VariAudio: notes/segments disappeared


Could you try to (backup and) delete even older Cubase preferences folders (if you have any), please?

For some reason, I had to delete preferences several times. Then it worked.

What do you mean by folder? I had deleted user prefences ther a folder?


I mean this folder:

Mac: ~/Library/Preferences/Cubase X
Win: %appData% Steinberg/Cubase X_64

So for example Cubase 12_64 folder.

Ill tray it🙏🏼

ok. now its working:-)
thanks alot

I can confirm I had the exact same issue the other day. Cleaning preferences solved it.

I have no idea what might have caused it.

Ok, while I’m working on a song, VariAudio, again, makes disappear bars/notes.
Of course, Cubase in Start Mode works, but I refuse to delete preferences and to start programming from scratch all my console function key parameters. I have no time to fix something like this, even more if I have my clients in studio.

All the previous tips don’t work this time. Any ideas?


Could you attach your Preferences folder (ZIPped), please? I’m wondering, if I can reproduce it with the given (corrupted) preferences.

What about to store the Profile (when it’s working as expected) and load it, when the issue appears again?

Ok, here the Preferences folder (too large for the forum):

I’ll try, thank you.

I’d like to try to export a secure profile, but unfortunately I can’t find a way to make the VariAudio working again.

Ok, it’s definitely a weird and unpredictable issue.

  • I trashed preference file ( Defaults.xml - losing all my Control Room, control surface settings… OK, calm down, just for testing)
  • Started Cubase and opened a casual-always-working old project
  • Double click on a audio clip and turn on VariAudio
  • Result: ok, VariAudio was working

Going on:

  • Close the edit window
  • Re-open edit window
  • Result: VariAudio was broken again, no matter what I did.

That’s it. My studio is stucked. Please, any tips?

@Martin.Jirsak have you check my preferences? Can you reproduce the issue? After many tests, I noticed that’s something about tempo definition/musical-time mode. After many tries, I have VariAudio on after change the combination with those paramters. Unfotunately, I can’t make it work anymore, just once, so I don’t find a real workaround yet.

OK, I go deeply to the issue.
The problem is when AudioWarp AND VariAudio are active together. The issue is clip-relative, so you can find that some clip, in the same track, is affected by this and some other not.
(In the red box, in italian: “ACTIVE PROCESSING = pitch and warp”)

If I switch to Musical Mode, AudioWarp active itself (don’t know why) and VariAudio get broke. In this scenario I can’t able to disable AudioWarp.

So, I have to

  • manually change the tempo definition on every single event (on the pool or by the inspector definition tab) to match the project;
  • reinitialize the definition;
  • now AudioWarp should be off;
  • turn on VariAudio and now it works.
    (In the red box, in italian: “ACTIVE PROCESSING = pitch”)

What now? I can see the notes, but I can’t change the lenght and every edit doesn’t affect the audio!. Also, it’s impossibile to turn on the Warp.


I forced the activation of the AudioWarp by using the HitPoint function that creates Warp Marker. Result: AudioWarp on, no bars /notes in VariAudio.
So, my conclusion is that pesists some bug in the VariAudio - AudioWarp interaction, they tend to exclude each other.

Others with the same issue in Nuendo:

I’m no longer counting the number of bugs currently present with VariAudio.
It interferes with AudioWarp, Musical Mode and resizing the Editor window.
However, most of those bugs are only occurring in the Lower Zone Editor, which is also the source of many other trouble, like this one.

So, the real issue (disappearing notes) does not come from VariAudio, but from the Lower Zone Editor itself, which causes serious graphical and performance issues with various functionalities. Period.

1 Like

Unfortunately, the bug I described in this thread is not window dependent: editing VariAudio on a separate window (not in the lower zone) doesn’t affect the bug.

Hopefully fixed Wed with 12.0.30.

I can’t upgrade if VA is working like that.

Unless … it’s not just a Mac issue, is it?

It’s on Windows too :laughing:

I’m on Win 11.