VariAudio only allowing me to flatten using REALTIME algo

This has happened to me several times. I have trashed my preferences, uninstalled and reinstalled from factory disc and then updated to Cubase 5.5.2 twice now.

I’m on a Mac G5 Dual Core 2.3.
I just reinstalled Cubase from the disc and the ran the 5.5.2 updater.
Created a new project “empty” and imported a short vocal wav file.
I ran VariAudio on it and pitch quantized it.
Then I clicked “flatten” but the only option available was the “realtime”.
In the past I’ve had the option to use all of the MPEX options as well.

I’ve tried everything but for some reason I just can NOT get them to be available on the flattening option any more. They are still there in the System Prefs for dragging an event timestretching, but not for flattening from the sample editor or the project window.

PLEASE HELP!!! I can NOT continue to process these files with a realtime algo…it sounds HORRIBLE.

Apparently this is happening to other users too…PC and MAC. Here is a link to the Cubase.net forum where several users had this problem but no solution.

http://www.cubase.net/phpbb2/viewtopic.php?t=139751&sid=612f73e314a83a513bc1c22c0f2854e7

Did you check out split’s advice there?

Cheers for the link.

Just to add…

If the time stretch is equal or outside 0.5 and 2 times then only real time is available.

Hey guys. I did check out Split’s advice. I opened the “New Features” manual for Cubase 5.5.2 and saw the .5 and 2 language regarding flattening. Couple things:

  1. I’m not sure specifically what the “.5 and 2 factor” is actually refering to.

  2. Just to test it I did some minor pitch correction and some MAJOR moving around of the pitches with in a medium length vocal file. I basically tested both ends of the spectrum and even in the middle and still was only able to get the “realtime” flattening option from within the Sample Editor. I even tested it outside in the actual Project Window to no avail.

  3. The MPEX options are available in my sys. prefs menu where u tell the timestretch tool what to use. It also works on files I’ve timestretched using the manual/automatic warp tool with musical mode activated. This seems to only be a problem limited to files I’ve corrected within VariAudio.

Hope that helps guys. Thanks for your responses, as this is a real issue and a major problem for my workflow right now.

From the manual.

This dialog will not be opened when the time stretching
factor is outside the range of 0.5 and 2 > or when you introduced
VariAudio pitch modifications
> . In these cases the
Realtime algorithm will be used.

As can be seen when using VariAudio only the Realtime algorithm is available.

0.5 and 2 refer to the amount of timestretch.

0.5 is half and 2 is twice.

Ok I see…so extreme stretching/shrinking (50% or 200%) has to be realtime…got that. Thanks.

But as for the VariAudio stuff…I’ve most definitely used the MPEX Solo Muisical Algorithm for flattening a pitch corrected vocal within VariAudio before. I promise I’m not crazy ha ha. I sent a report to Steinberg Customer Support Group and one of the guys responded saying that was definitely NOT supposed to happen. (meaning he agreed I should be able to flatten VariAudio data using one of the MPEX algorithms.)

I know for a fact I’ve done it before.

BUMP…doesn’t anyone else have this problem or know of a solution???

Have you tried trashing Prefs?

Yes that was actually what the Cust Support guy told me but it didn’t work for me. I went into Mac HD, users, library, preferences and deleted the “Cubase 5” folder along with some other com.steinberg.prefs. And then restarted Cubase 5. Is there another place I should be focusing on?

I just dont get why it would work and then all of a sudden not be there.

Ah, I didn’t see you had tried it. If the manual states that 50-200% uses realtime only, then I don’t see what else can be done. Are you sure when it worked in the past that it was an over 50% correction?

Yes I’m definitely sure. This isn’t a problem with time stretching though…time warp/musical mode/timestretching/etc all can be flattened with the MPEX algos…no problems there…like I said before the ONLY time this is showing up is in VariAudio. The manual DOES have some language thats suggests pitch changes are only flattened with “realtime” but:

  1. that makes ZERO sense bc realtime sucks
  2. previous versions WOULD allow you to flatten the VariAudio with MPEX algos
  3. I KNOW for a fact I’ve used the MPEX SOLO MUSICAL to flatten pitch corrected wavs within VariAudio.
  4. Even the Steinberg guy said that was odd and should not be happening.

I saw where this had happened to another person but they didnt resolve it, so apparently I’m not alone. It’s really counter productive and it’s frustrating me to no end bc I LOVE using VariAudio.

Have you tried VariAudio on a small bit of unaffected audio and keep the movement small (within .5 and 2) to see if you get the MPEX algo?

Maybe with a new project.

Yes.

As I said in an early reply I’ve tried every part of the spectrum from VERY minute pitch changes, to medium changes/movements, and extreme pitch changes within VariAudio. I’ve tried new projects, new settings, deleted my prefs, un-installed and re-installed. NOTHING I do seems to be allowing me to flatten the VariAudio changes using an MPEX algorithm.

I realize this seems crazy and possibly a dead end but I have literally tried all the suggestions given so far. As I stated before as well, the MPEX algorithms ARE AVAILABLE when I timestretch. The ONLY time MPEX isn’t available is during VariAudio flattening.

I know for a fact I’ve used the MPEX Solo Musical algo to flatten pitch corrected vocals before. It wouldn’t make any sense for that NOT to be available in the first place. I mean why would Steinberg NOT allow that? It’s simply not the case.

Bump

yes I asked this question and someone told me to go and search for MPEX in the forums because it’s been discussed elsewhere,

er, like here, where it just drifted into a dead end.

Seems to me like VariAudio is great in theory but with only real-time stretching it’s much safer to use Melodyne for important lead vocals, because the slightly inferior algorithm will start to affect your sense of naturalness over the course of a whole album.

I haven’t gotten to the point in my projects where I’m using pitch/time algos on vox, but I’ve been reading threads like this with interest. Is a cr*ppy sounding vocal manipulation (because only “Real Time” is available) really the only option with VariAudio? That would seem so unlikely …