Variaudio pitches not moving

When I click on VariAudio, it analyzes the file and creates the pitch boxes. I get the hand icon, but the pitches don’t move up or down. I did not have trouble with this in the past. The only thing I’ve done differently this time is that I first used the pitch correction preset in Audio Processes. Does this make a difference?

Hi and welcome to the forum,

Does the track follow the Chord Track by any chance?

No, it doesn’t. Thanks for asking.


Could you provide a screenshot, please?

Hi. I was going to send you a screenshot but I tried one more time and it worked! Somehow, I might have needed to click on Variaudio again.
Now my question is: In Cubase 9, can I move a note less than a half-step? In other words, is there a pitch snap tool to disable" I tried to quantize and straighten the pitch, but it’s not quite right on one note. Thanks!


Yes, it is possible. Hold down a modifier (Shift or Alt, sorry I don’t know from top of my head).

Thanks. On PC it’s Shift.