variaudio problem (disappearing blobs)...

having some strange problems with variaudio…
i let variaudio analyze the whole vocal track.
everything looks great after that.
blobs everywhere, just like it’s supposed to look.
i zoom in, to focus on shorter sections.
everything still looks like it’s supposed to.
i start playing the first section and shortly after that, all the blobs disappear.
i scroll upwards, downwards and forward in the song, but they’re gone.
i don’t know what’s happening?
i’ve tried this several times now (including a cubase restart) and the result remains the same…
when i hover over the vaiaudio analyze button, there’s an excamation mark after “analyze”…
maybe that has something to do with this?
any ideas?

adding some screenshots to describe the problem and hopefully, it also shows what’s wrong…
nr 67 - shows how it looks after the whole song has been analyzed by variaudio.
nr 66 - shows how it looks after i’ve zoomed in a little bit.
also showing the exlamation mark, when i’m hovering over “analyze”.
nr 68 - after this, i just press play and as it reaches the first blob, all blobs disappear and it looks like this.


There is always [!] behind the Edit VariAudio in the tooltip.

What I can see from your screenshots, everywhere I can see the “blobs”, you are working with the “Rock n 'Roll Tra…” file. The screenshot, where are no blobs, you are working with “Track 13 (1) (480#” audio file. So it’s other file, which has not been analysed yet, most probably. Also the color of the Edit VariAudio button is blue, what means it has not been analysed yet and you Mose hover over the button. If it would be analysed already, the button would be white.


thanx a lot for replying.
yeah, you’re absolutely right about what you’re saying!
now the problem is, how do i fix this?
i analyse the vocal track.
all blobs appear, following the analyse.
now when i press play and just as the first blob is reached, it automatically switches to another track, that’s not analysed, just like you said…


Could you make a video screenshot, please?

sorry, but I don’t know how to do that.

actually i think I finally got it working now.
I accidentally had another track selected, than the one I wanna use variaudio on…
so i opened the sample editor (double clicked), on a track that wasn’t “selected”…
I’m assuming that’s what caused these problems, cause now that I’ve selected the “correct” track, it seems to have solved the problem.
can you confirm that this was the actual reason?


Yes, this would explain the behaviour.