VariAudio slows down when the window is zoomed.

Hi,
I have a problem with VariAudio since I updated Cubase 10.0.10 (or Windows 10 RS5 update).
When I zoom in to the VariAudio window, I hear repetitive sounds on my hard disk and slow down. When I zoom out the window back to normal.
This occurs when more than two VariAudio tracks are selected.

Please refer to my video.
https://youtu.be/iOhlMWbTLX8

I would appreciate if you could confirm that this problem can reproduced.

Hi,

I can’t reproduce this here on my side.

Could you please provide a details about your screen setup? Any HiDPI screen?

I’m sorry for the late confirmation of your reply. I don’t use HiDPI. I’ve moved audio files to the NVMe SSD, and the level of lagging has eased, but it still slows down a lot if I load more than two tracks from VariAudio. There is nothing wrong with a single track.
I turned off the Show All Selected Audio Events option, which made me feel better. My graphics card is GeForce 960. However, given the symptoms of reading the disc, I don’t think it’s a graphic problem.

Further confirmation here - loading two tracks into VA and it near grinds my system to a halt. Cannot work. These are 44.1, 24bit, 3 or 4 min long files (not small segments). Either one of the files alone, and all is fine. My specs in sig.