VariAudio: Tool modifier not working[SOLVED]

VariAudio pitch and warp mode - you can test this with the VariAudio window open (active):-

  1. In Preferences->Editing->Tool modifiers, find the default tool modifier for ‘Edit pitch/warp tool’ for the ‘no pitch snapping’ mode and see that it is [SHIFT].

  2. I’m changing it to [ALT].

  3. I assign this, hit apply and OK out of the Preferences dialog.

Result:- when holding down my new modifier, no movement up or down of the segments is allowed…!?! Strangely, holding [SHIFT] now ‘snaps’ movement to nearest note…!?! I would’ve thought this should be doing nothing - its no longer ‘assigned’.

Changing the tool modifier back to [SHIFT] and free movement up or down is returned.

I’ve tried setting this and closing and re-launching the app, but same deal…

(OK - I’m on Vista32 so not supported - but, any of you see this with Win7 please…?)


One more…

Last one for luck…


we will have a look (28135)

Workaround: use the default modifier




not a bug. Please delete the defauls.xml file and start Cubase 6 again.



OK - does it for me; many thanks Chris…!