Variaudio with no sound

Hey all,

I upgraded from 5.0 to 5.5.2.
Since the update, I cannot preview any audio from Variaudio. Is anyone else having this problem?

Acoustic feedback turned on…? Control room activated ? If so routing correct, preview not routed through phones channel that doewsn´t exist…?

Hey thinkingcap,

Yes, the I went through all the settings and turned them all on/off, and nothing.

I clicked on the “default” setting in the Variaudio toolbar, and now I can only hear the modified audio, but still nothing during the actual editing process.

Nothing else has changed in the control room setup, and didn’t see any changes even after the default change.

Hmmmm… I’ll keep rooting around.

Thanks for the reply

I’m having the same problem with the newest update only I tried the “phones channel as Preview Channel” and still get nothing. It’s really frustrating!
I’ve also noticed that it doesn’t create a copy/paste of a vocal track as a “separate event” like it used to, therefore when I edit a vocal on one track, it edits the vocal globally. This is difficult if I want to create a “chemical backing” track or straighten one track more to create a chorused effect.
Any clues on that one?
Any help would be appreciated.
Thanks.

And have you actually set up a “phones” channel…? Otherwise doing that is quite useless and unless you really want to preview via a phones channel it is also… As asked already; Is your control room activated at all? Is the acoustic feedback turned on?

Obviously you ticked the “do not ask again”. On processing shared clips. Can be changed in the preferences…