Variauio prompt

HI everyone. I inadvertently clicked the “do no show this” box that comes up in variaudio when you are changing copied tracks. This wouldn’t be a huge problem, except that now changes flow through to all other copies instead of just the one I’m working on.

Does anyone know how to get that box to prompt again? I went into preferences —> Variaudio but checking either box doesn’t get the warning to prompt again during subsequent changes. I also then tried unchecking it again, but nothing.

Thanks in advance for the help. :sunglasses:

The preference is called “On processing share clips” and it´s not in the variAudio tab.