VCA BUG?

No change with VCAs in 10.5.

I just tried this in v10 and I cannot reproduce this.

I just tried in 10.2 and I can reproduce it easily.

Don’t know what to say. I followed the steps exactly as written and the project opens with the first track still at negative infinity.

I think you’re misreading what’s required.

  • Create a new project
  • Create an audio track
  • Set audio track to -10dB FS
  • Create a VCA which is connected to that audio track (VCA @ 0, audio track still @ -10)
  • Draw some automation on the VCA channel which goes from 0 to -oo (e.g. a few bars into the project)
  • Position the cursor on the VCA automation which is @ -oo and save the project
  • Close the project
  • Re-open the project
  • Position the cursor at the front of the project

–> Expected: Audio track would be @ -10dB FS at the front of the session with the VCA @ 0
–> Action: Audio track is now @ 0dB FS with the VCA @ 0

Super easy to reproduce here.

Yeah, don’t know what to tell you, really. It’s exactly what I did. I even re-did the test before when you said you could reproduce it. I just can’t. When I re-open the project with the cursor parked at -infinity the audio track is at -infinity as well, and when I move the playback head to the top of the timeline the VCA reads unity and the audio track -10dB. I’ll check a third time, but if that doesn’t produce the error I can’t really see that there’s a general problem.

It just seems to work on my end. No idea what the difference is between our setups.

I have the latest demo version of Nuendo 10, and I’m running Windows 10, build 17763.

Third time’s the charm!

Now I get the error. I must have done something differently the other two times or have my tired eyes poorly wired to my dumb brain.

So, yes, confirmed here as well.

cough

confirmed too.

Surely they’ve seen this thread and are aware of this and are just face palming themselves so hard they can’t reply.

I bet you it’s not a simple thing to fix, to not break compatibility with peoples previous projects… Like, it’'s the kind of thing you want to get right on first release…

Has there been any official word on this? I’d love to use VCAs, but I can’t unless I automate audio tracks I don’t wish to automate.

The version history for Nuendo 8 updates has the following bug fix.

CAN-11102 “Audio channels with no automation but connected to a VCA are now restored correctly when loading a project.”

Does this mean that this issue is just something that popped up again for some reason in Nuendo 10? I hope so, if that means it can be fixed again.

I think Nuendo 10.3 is amazing BTW.

not a peep

bump

Bump

The following:

Is still something I can reproduce in 10.3.0, build 184… i.e. still broken.

Placing an automation node on the audio track solves the problem… as before.

Also reproduced! Same version.

Also solved by using an automation node.

Also the following variation is malfunctioning:

I see two errors:

  1. “Track is now at 0, not -10.” Same as before. But also;

  2. On punch-out there’s the ramp back up to the “first” value, which was -10. However, it’s as if that is written as if the fill option “to end” was enabled.

In contrast, with Virgin Territory turned ON and NO link to a VCA (still with no automation written to it) the behavior is as expected, with the last automation node being wherever the fader was when it was no longer touched, and AFTER that node there is again virgin territory.

To see the difference just execute the test as Hugh wrote it out with and without VT enabled and watch the result.

PS: You can probably safely just delete the “?” in the thread title because it definitely seems like it’s a bug.

I asked steinberg every year to repare vca function. They don’t hear anything. That’s a shame really!