Also reproduced! Same version.

Also solved by using an automation node.

Also the following variation is malfunctioning:

I see two errors:

  1. “Track is now at 0, not -10.” Same as before. But also;

  2. On punch-out there’s the ramp back up to the “first” value, which was -10. However, it’s as if that is written as if the fill option “to end” was enabled.

In contrast, with Virgin Territory turned ON and NO link to a VCA (still with no automation written to it) the behavior is as expected, with the last automation node being wherever the fader was when it was no longer touched, and AFTER that node there is again virgin territory.

To see the difference just execute the test as Hugh wrote it out with and without VT enabled and watch the result.

PS: You can probably safely just delete the “?” in the thread title because it definitely seems like it’s a bug.

I asked steinberg every year to repare vca function. They don’t hear anything. That’s a shame really!

bump please fix this


But what a problem, it’s crazy :open_mouth:

Good luck expecting a fix. They’ve never worked properly and are probably unlikely to.

I can live without VCAs, but it is pretty disgraceful that Steinberg have never got it working properly.

Dreadful PR too.

Ugh! Having VCA’s is super useful. Having to put up with this bug isn’t. It’s a great shame that they’ve not been able to get this working properly. They are a skilled bunch of coders, so I can only assume that getting them working as they should, including an operational mute button (as in Cubase), is just not possible, or we’d have it already!

It’s possible. We sent people to the moon and back.


This is why I stick with Pro Tools. VCA’s are integral to my workflow.


As much as I dislike that there are still problems with it, they’re still work-around-able by placing an automation point at the beginning of the tracks. At least based on what I saw last.

So they’re usable with that caveat.

True, but that requires defining the word “We”, doesn’t it? :smiley:

The workaround is about as annoying as the bug itself

Depends on how you look at it.
To me, creating initial parameters is mandatory for starting any project.
This is the only way you can guarantee that -after closing and reopening- your project plays back the way it is intended.


If creating those initial parameters is mandatory to guaranteeing a project plays back correctly on reopening, I’m surprised Steiny haven’t created a function that adds those parameters automatically on VCA tracks when automation for that track is enabled.

It would also be great if they could enable the use of the mute function on VCA’s. Mute is already enabled for VCA’s in Cubase.

Because it is impossible, unless you create initial parameters.
In a fairly simple project, you are probably more or less safe, but not with a complicated Post-project with tons of automation.

Say, you insert a third party plugin in a track.
No need for automation.
Project done and archived.
Plugin gets an update.
You reopen the project with that updated plugin.
What are the chances that the plugin snaps to the same preset and/or parameters you have initially dialed in?

Open a project which has no automation written.
Accidently (or intentional) you move a fader or a parameter.
How can you know?

Write plugin automation halfway the project (nothing at the start)
Close your project when your cursor is over halfway.
Go to the the start of your project without playing back the project. Just open and go to start.
Press Play: There is a fair chance that your plugin will remember it’s last settings, and not the settings it needs to snap to at the beginning of your project.

Etc … etc …

The only way to guarantee that your project always plays back, just the way you inteded it, is by writing automation parameters from the very start.


Thanks Fredo, very fair point.