VCA Fader Issue?

Before I start ringing the bug bell, I want to verify that I’m holding my mouth right.
I like to use VCA faders to do volume automation on tracks and use the channel/group fader to set the loudest value.
That way when I move the VCA from -infinity to 0, I know the channel or group won’t be louder in the mix than I want it to be.
If I save a project when the locator is at the VCA minimum (-infinity), then reopen it, the channel/group controlled by the VCA reverts to 0db when the VCA is set to 0db.
If I save the project when the locator is at a point where all the VCAs are at 0db, the ratio between the channel/group and the VCA is preserved.
Is this a bug or am I missing something?
My expectation is that the VCA to channel/group ratio would be preserved, regardless of the locator position. If I set the channel/group fader to -3db, it should still be -3db relative to the VCA when I reopen the file, regardless of where the locator is.
The obvious workaround is to make sure you don’t save your file when the locator is at any VCA minimum. That’s kind of hard to remember at 3 AM.


This is an known bug.


Has this issue been solved on cubase 10 ?


The workaround is to make an init node at the beginning of the VCA Channel. As far as I know, this workaround should work in Cubase 9.5.41 already, and the same is in Cubase 10.

What is a init node? and has the VCA faders been fixed? Just got pro 10, and it still gives me the “A serious problem has occurred try to save project under another name” VCA faders have never worked, although everything else works as intended. If this is a bug please fix it, or trash it.

A loyal customer since 1999


Could you attach a crash dump file located in Documents/Steinberg/Crash Dumps folder, please?

Init node is a node at the very binning of the project with the 1st wanted value.

Thanks for the reply, attached is the crash dump that I did on a completely empty. VCA faders have never worked for me.
Thanks you :confused:
Cubase 64bit 2019.2.10 2.03.dmp (712 KB)

Martin, what did you learn looking at my crash dump,and what is a node?

A node is an automation point. Set one at the beginning of your project to keep the VCA fader from doing what it wants :slight_smile:


Unfortunately I can’t see anything specific.

Reported to Steinberg (CAN-21487).

Thanks for the replies but you have to understand that I have never been able to use a vca, as soon as I create one, I get the message “ please try to save this project under a new name”etc. So I know nothing about their behavior after they have been created. Sorry it I sounded obtuse.


Have you tried to run Cubase in Safe Start Mode or trash Cubase preferences (then even an older Cubase, to make sure you don’t inherit corrupted preferences from older Cubase version), please?

I’ll try that.

I just stumbled onto this thread searching for fixes for a separate VCA issue.

I wrote a thread about a big very similar to this recently. Stopping the playhead over VCA automation at -inf and making certain edits in the project window (alt-drag copy pastes) or routing changes in the mixer will sometimes cause this exact issue. It cannot be ctrl-z’d and your mix balance is. The only option is to revert to previous save. God help you if your last save happened to be in one of those no-go-zones.

It is a DEVASTATING bug that has cost me hours and hours of wasted work. In my opinion, it is WAY too easy to bork your entire mix in Cubase. I’ve done it with this bug, I’ve done it using the Time Warp tool, I’ve done it confusing Musical Mode and Musical Timebase, I’ve done it using audio warp quantize on multi-mic drums not knowing the potential for phase decoherence, I’ve done it by mis-clicking the “Activate/Deactivate All Read [Write] States” buttons in the project window. I’ve actually developed a fair bit of anxiety having to use any of the more advanced features as a result, constantly creating save iterations as a result.