VCA fader not moving the linked channel faders

My VCA fader does not control respective channel faders
I can link and add channels.
When I select volume, mute, solo etc all channels work simultaniously as they should
But when I move vca fader channel faders are not doing anything

Am I doing sumething wrong or is this a bug

Cubase pro 10.5.10
Mac Book pro Mojave

please advise

Thanks

Hi,

Could you try in Cubase Safe Start Mode, please?

In any case, I would recommend to update to the latest C10.5.12.

I actually downgraded from 12 to 10 due to well known issues with plugins. Not planning to go to 12
I will try safe mode
Thanks

I removed preferences and reset Cubase
Still VCA useless!

Hi,

Just to make it clear, the right order is first Quit Cubase, then remove preferences (folder), then start Cubase. The preferences are written when Cubase quits. So if you first deleted the files and then quit, you did write the corrupted state, most probably.

Could you make a short video screen record, please? I just hope we could see something unusual (at this moment I have no idea, what it could be).

I did a screen record .mov how do i post it

https://www.dropbox.com/s/yf1s6kaashvbdaf/in.gif?dl=0

Here is the movie

I did the preference set exactly as you mentioned. This is after that

Sorry use this link please. Ignore the other

https://www.dropbox.com/s/xva8okv0yhym5dp/in.mov?dl=0

Hi,

Everything what we can see on the video, seems to be totally OK.

Is the Link button active (orange)?

Is it reproducible in all projects or the only one?

I am very surprised to hear you say everything on the video seem normal

  1. VCA fader does not do anything to linked track volume even if it’s brought right up or down. You can see it in video on VCA meter
    2 moving VCA fader doesn’t move the linked channels faders proportionately, the whole point of having a VCA fader

A. Yes the pink orange button is active
B. In fact it works with no fault when I checked another project
Thanks

Hi,

I mean it looks normal but the think, the faders don’t move…

If the issue reproducible in this only one project, the the project seems to be corrupted somehow.

Try File > Backup Project. Can yo reproduce it even in the backup project?

Try to create new project and import the tracks from this faulty project.

Thanks. I think best thing to do is to export all the audio to a new project I will try that and let you know

At the way it was the hard way which worked
Had to export all the tracks and started d from the scratch as a new project
Then all worked
Thanks