VCA faders, Side Chaining, Missing IR files, No audio - solo defeat

Hi I’ve tried raising a support ticket for most of this, but despite getting a received notification I’ve nothing back from Steinberg in over a week, maybe others have had same issue. This is 4 problems, here goes:

  1. I tried loading VST Amp Rack & VST Bass Rack, but continually get the error: ‘Missing Impulse Files’: I have installed from the Addtional Content folder, multiple times and get the message, ‘No action was performed! Files already registered’. I have even attempted a FULL fresh download & install, all 21GB+, which took ages. I have run maintenance on the eLicencer, however this problem persists. (see screenshot)

  2. I have used multiple FX side-chain events; to ‘duck’ reverbs, which initially all worked fine, however, although I used exactly the same process & signal pathway, I was unable to make a recent side-chain signal heard., nor was able to get the compressor to function, either (see attached screenshots. The activity can be seen in the channel labelled VOX BUS, but nothing in the adjacent channel VXDLY. The side chain compressor light can be seen and the other screenshot shows the side chain selection as the option to this channel) If I select a standard send to the group channel containing the FX, the reverb can be heard, but when I select the side-chain on the compressor, and the according buss option from the bus listing, and the the audio is not present at all.

  3. I loaded a project which I had been working on prior and noted an un-soloed, un-muted channel was not playing audio, the audio was present, but would only play when solo-defeat was activated

  4. Sometimes when I link a bunch of group channels to a VCA fader the fader appears but with no knob; nothing to adjust

Right now, any help would be nice, and Steinberg appear to have shut up shop

This happens to me too, a lot, and it’s because I choose “Add VCA track” instead of “Add VCA fader to selected channel”.
Here’s how to use that sliderless channel: In the project window lower zone MixConsole, select the channels you want to control with a VCA without slider (far right), then click Link, name the link and choose the VCA (if you dont give it a name it will be VCA1, 2, 3 and so on) and choose what it should control. Done!
As a picture is worth a lot of words, I have attached one, hope this helps (though I realize you have other agonizing problems with cubase).

Been thinking about this, and the nly thing I can come up with is that maybe the input is off? Having the side chain light on in the compressor does not automatically mean that the side chain input is on (also visible in the Sends section)…

Hi Strummer. Apologies for my late response - especially given the moniker you’ve adopted- RIP Joe - I’ve been so busy, plus my general purpose laptop needed re-installing. Many thanks for your input. I will look at that VCA issue. I did manage to open one the other day ‘with a knob’, so I’m thinking you’re probably correct - cheers, and appreciate the pic. I finally got a response from Steinberg, and the only remaining problem now, is the Side Chaining. Ed Doll (Steinberg) never mentioned that - Input Off - but I will definitely look at that. I ended up sending him a project file (no audio) but as of yet, he’s not been able to reproduce it the issue, and that project I sent had the issue, and would have had whatever input configuration it had; input or no input. Either way he didn’t mention anything, but that’s why the forum can be so useful - everybody can learn.

Cheers, again, for your input, greatly appreciated