VCA issue between Cubase & Nuendo

Hi ,

I’m just trying nuendo 11 , and I have an issue when I try to open my old cubase 11 sessions .
I think there is an issue with the VCA .
I had a lot of VCA in my cubase template , many VCA exceeds the number of tracks supported by the application .
So when I open a Cubase session , I have a window which indicates that those VCA cannot be modified because they exceed 32 VCA .
When I open those cubase sessions with nuendo , they crash at the end of the loading .
Do you know how could I fix it ?
If I crossgrade from cubase to nuendo . I won’t be able to use cubase anymore … so I won’t be able to open my old sessions .
Thanks

What you can do is use the Track import from session, and import everything except for the VCA’s.
VCA’s work differently in Nuendo.
I’m afraid you bumped into an issue noone has forseen …

Fredo

1 Like

Thanks Fredo ,

Unfortunately this is not convenient at all .
I have some really big template sessions , it’s going to take too much time .
The only thing I can do is just buying Nuendo , and keep Cubase on the side .
By the way , it’s pretty sad that cubase and nuendo are not 100% compatible , especially from cubase to nuendo .

Well, if you normally work with templates I’m sure that wouldn’t change in Nuendo, which in turn means either you have to redo them from scratch or you can still save time by doing what Fredo suggested. Or take the templates and do a “save-as” and then just delete all VCAs and open that in Nuendo and recreate VCAs there.

My understanding is that some people complained about how they worked in Cubase and so it changed. I could be wrong about that but that’s what I recall hearing. You should know though that the implementation in Nuendo is arguably the one that is correct, and the one in Cubase is the “odd one”.

Yes, too bad they’re not compatible in this case.

1 Like

Nuendo 11, as it is now, does not remember VCA links from disabled state in huge template scenario. I have been missing it since I moved from Cubase. I find it very sad and inconvenient as well. However, I have a huge template too and I have gotten around it somehow. I suppose you may get used to this as well.

I’m guessing you mean literally disabled tracks, not just automation read turned off, right? If so I don’t really see why you would want that in the first place. After all, if they’re set to disabled you can’t use them, and if you don’t want to use them you don’t need to disable them, just don’t use them. Otherwise turning off read should suffice.

Not saying a bug shouldn’t be fixed, just sort of not seeing the point in disabling VCA tracks.

In a large template, if you imagine, a VCA fader controls the volume of, for example, all the Strings tracks with one fader.

Now, for saving RAM, CPU, etc, I keep most of the tracks disabled unless and until I need them enabled.

In a Cubase template, whenever I enable a track from a disabled state, I do not have to link it again with its respective VCA fader. That is because Cubase remembers VCA Links whether the tracks are enabled or disabled.

In a Nuendo template, whenever I enable a track from a disabled state, I have to link it again with its respective VCA fader. That is because Nuendo does not remember VCA Links when the tracks are disabled.

Ah, ok. I thought you meant that you disabled the VCA tracks, not the tracks they control.

I should have figured that out by myself but… apparently I’m a bit of an idiot today…

I think you are alright. Perhaps I should have been more precise in the first place.

Hi ,

So the only thing I can do right now is to open every single cubase session and delete all the VCA like you suggested . It works .
But It’s going to take a lot of time.
I really hope Steinberg will fix it in a next future .
If we are willing to pay more , the crossgrade should not be not so difficult , and painless …

Can’t, because the VCA’s work in a very different way. The Cubase VCA’s are based on the linking channel function. The Nuendo VCA’s are based on the “original” VCA implementetion. Two different beasts.

Fredo

2 Likes

Unfortunately you’re right .
The way they implemented VCA in cubase is very weird , complicated and unfriendly .
That is one of the main reason I want to switch .

Unfortunately, the Nuendo VCA’s also have their shortcomings.
Many discussions floating around here.
To avoid problems: create initial parameters for each project, and you will be fine.

Have fun!
Fredo

Excellent foresight and planning!
Vorsprung durch verwechslung!

Before you complain about Steinberg’s planning you should probably look for the reason behind it. I’m not sure if I remember correctly, or even if it’s true, but I remember hearing that Cubase users didn’t want the implementation in Nuendo for VCAs and they then settled for something else instead. Like I said, I’m pulling that from memory - but if it’s correct then SB had to choose between either annoying Cubase users or do what they did… or just skip VCAs for Cubase.

Regardless, it is what it is and the solution isn’t terrible.

The automation system also comes to mind …
Fortunately, this one is compatible. :slight_smile:

Fredo

I agree. I don’t even use VCA’s, but whatever the planning was the result seems to break the much-vaunted compatibility between Cubase and Nuendo. It should be possible to import .CPR projects into Nuendo without the user having to jump through hoops.

2 Likes

Nothing hinders implementing both systems for legacy reasons. I’d personally love a new, ‘proper’, VCA system in Cubase; don’t know how it works in Nuendo but from what I’ve heard it’s more in line with what I’d expect from VCA. But IMO the way to do it is to keep the old system as an option so people can still open their old projects.

I was excited when I saw that VCA had come to Cubase, but after trying it out I ended up never using it because it didn’t perform how I wanted at all.

1 Like