VCA Issue

Just wanted to point this out, I know it’s been mentioned before and is now mentioned again in the Nuendo 10 section but VCAs still have a bad bug. Here is the repro:

  1. Create an audio track
  2. Assign a VCA to it
  3. Set the VCA to -10 (audio track will follow and also read -10)
  4. Attempt to draw some automation with the trim tool on the audio track
  5. Watch audio track weirdly drop to -20 for no reason.
  6. Reset the setup so they are both back at -10
  7. In touch mode, touch the fader of the audio track and watch it create a point at unity for the audio track, exactly 10dB above

If you do the same thing with the VCA at unity gain then everything behaves properly if the VCA is not set at unity, the volume of the audio track will change by the same amount that the VCA is offset from unity.

same problem here. Any news abot this issue?

This is an old issue and makes VCA unusable. I have lost my hopes about that:/

my guess is, they can’t fix it without breaking compatibility to previous project versions with VCA. at least not easily fix it.

Can this VCA offset issue be worked around by “editing the automation in the automation track”? OR, is that where the issue occurs? Thanks. Eventually I will get to testing that, but I am not using the VCAs just yet.

bump

Still no fix for that ?