velocities won't change with line tool

One of the improvements I was hoping for from Cubase 8 over 5 was to be able to change a row of velocities with the line tool, for example to make a velcocity crescendo. In Cubase 5, sometimes you could do this, but mostly you couldn’t and sometimes this made Cubase 5 crash.You had to select the notes first using the alt key, and then the line tool would work. Alternatively, you could use the pencil tool; this always worked but it’s not as easy to draw a neat line.
I just tried doing a line crescendo in Cubase 8 and nothing happened; at least it didn’t crash, but I had to first go and select the notes just as before. Disappointing!

Hi (we know one another, I think? :wink: )
It is working fine here. There is only one thing I can think of… if you have a note or group of notes selected, and try to use the Line Tool outside the selection range, then nothing will happen. So, are you certain that nothing is selected somewhere?

Hi Vic: we certainly do :sunglasses:
Thanks for this. I’ll give it a try and see if eg the last note I entered has remained selected.