Velocity too loud when selecting the first note in a passage

I’m using Ivory inside VEP. When I click a note in Dorico, the note is extremely loud. Is there any way in any of the preferences to set the velocity of a note when first selecting it? Sorry if this is a basic question (I’m new to Dorico) but I’ve looked at the preferences for note input and playback and I’ve searched online but found nothing.

1 Like

I think the volume as that is what it really is, is set in your plugin in VEP. Have a look at the volume often CC7 and the expression cc setting in your Ivory plugin in VEP. I usually save my VEP files with all plugins expression and modulation cc on about 50%.

Only if you have a dynamic mark set in the score (so not if you just start playing) and have an appropriate expression map linked to your instrument in Dorico which translates it to the way your instrument controls volume and or expression, Dorico will start changing the volume on the automation track using velocity and often also expression changes.

1 Like

Might you have a fixed volume set when ‘auditioning’?

Screenshot

Benwiggy: will try that. That looks to be what I want. Thanks!