VEP and Cubase Crashing during render in place

Sometimes during render in place VEP will instantly crash, and Cubase will give me a DMP warning and then crash as well. Can mod please move this to Cubase 8.0? Sorry

Description
Faulting Application Path: C:\Program Files\Steinberg\Cubase 8\Cubase8.exe

Problem signature
Problem Event Name: APPCRASH
Application Name: Cubase8.exe
Application Version: 8.0.5.418
Application Timestamp: 54919ea2
Fault Module Name: Cubase8.exe
Fault Module Version: 8.0.5.418
Fault Module Timestamp: 54919ea2
Exception Code: 40000015
Exception Offset: 0000000002085a8e
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 1033
Additional Information 1: 4f3d
Additional Information 2: 4f3def98afa2af506e353346ff0a5157
Additional Information 3: 0ef1
Additional Information 4: 0ef1362e8e77f2868111b44b9e947ead

Extra information about the problem
Bucket ID: 96820764



Faulting Application Path: C:\Program Files\Vienna Ensemble Pro\Vienna Ensemble Pro x64.exe

Problem signature
Problem Event Name: APPCRASH
Application Name: Vienna Ensemble Pro x64.exe
Application Version: 5.3.0.13407
Application Timestamp: 543ceed0
Fault Module Name: StackHash_a0b1
Fault Module Version: 6.1.7601.18247
Fault Module Timestamp: 521eaf24
Exception Code: c0000374
Exception Offset: 00000000000c4102
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 1033
Additional Information 1: a0b1
Additional Information 2: a0b1edf3bd2075365d7f16fd0768d57a
Additional Information 3: c55d
Additional Information 4: c55d2ed2e4def3b112ee9366b3e136df

Extra information about the problem
Bucket ID: 100629203

http://www.steinberg.net/forums/viewtopic.php?f=231&t=70224&start=25#p424666

This fixed the issue for me:

This DID NOT fix it for me . . but I can see the Menu Bar a little better now.

However, this DID fix it (kind of): http://www.steinberg.net/forums/viewtopic.php?f=226&t=76875&p=441917#p440464

Still can’t render VEP Tracks - no crash but I get an empty audio file.
But at least I can Render other tracks in the project AND Export Mixes (other than real time).

Hugh

I get crash here too. Hopefully a fix in the next update.

None of the fixes work for me…still crashes. Hopefully 8.0.20 will be sooner rather than later.

Is everyone here ONLY getting RIP crashes with VEP?

There is another thread (more than 1, actually) where people seem to be getting general RIP Crashes - not necessarily with VEP - but it’s old and I’m wondering if that issue - without VEP - was fixed:

http://www.steinberg.net/forums/viewtopic.php?f=231&t=70224&hilit=render+in+place+crash

I was getting crashes in any project that had even 1 VEP5 track (running the server on a slave only - not locally) on ANY track I tried to Render.

Disabling ASIO Guard for the Plugin used locally in the Plug In Manager (Vienna Ensemble Pro) SEEMS to have fixed it for me . .

Maybe . . .
I hope . . .

Hugh