VEP and tempo changes

I’m having issues with Vienna Instruments Pro, when I use tempo changes (like a retard at the end of a song) I get glitches in VEP during the tempo change, anyone else have this issue?

What kind of libraries are you using?

double post

Mostly Kontakt in VEP with various pianos and orchestral; stuff, mainly Sampletekk 7CG. It happens on any instrument however and ONLY during tempo changes.

Nothing you can do. VE PRO causes CPU spikes especially with Kontakt on tempo changes. You can raise your buffer extremely high or live with it like we all do and export your mixes. The glitches are not there when you export.

If you are finish composing just render to audio and problem solved.

Did you try turning off external tempo sync in the kontakt patches which are hosted inside VE? Most libs like strings, keys, dont need to know the host tempo.
I used to have this problem, now i only turn on ext sync in Kontakt for the patches that need it (ie. loops, grooves…). I do this inside Cubase as well.

Thanks cmbsa! That fixed my problem.For anyone looking, Kontakt’s sync is set to ‘Ext’ under the Master editor options (between the ‘browse’ and ‘info’ tabs at the top of Kontakt). I guess this is on by default.

Unfortunately that works only for things like pianos, orchestral instruments, etc… I have so many instruments that need to “clock”. This has been an issue for many years that looks like it will never be resolved.

https://www.youtube.com/watch?v=jWE15FtX4pk

check this vid, especially the part about purging samples globally… I also got the idea to turn off ext sync from him.
what bothers me about hosting too many kontakt instruments inside cubase (loaded or not) is the very long save-times (I autosave every 8 mins)…