VePro vst 3 crashing Cubase 6


I’ve got 2 issues with VePro atm


  1. If I’m not using vst3, and just the regular x64 version, I don’t see the multiple VePro outputs, so I’m unable to route to multiple instances of PLAY, Kontakt, etc, in Ve Pro server on the same machine. This leaves me with 16 midi channels, only letting me access 16 instruments in VePro.

  2. I can’t load vst3 VePro without getting a Cubase freeze, tried re-installing - nothing.

I have raised all track count in VePro’s preferences, it seems to be a vst3 issue which is weird. Why do I need vst3 in order to have more than 16 channels, any ideas?


I thought it may be my old Cubase CD from 4 years ago, so had Steinberg sent me a Cubase 6.0.2 ISO. I uninstalled Cubase and Ve Pro, then re-installed them both using the ISO (rebooted). VST 3 still doesn’t work. I’m baffled as it works on my other HD on windows 7, the only difference is that it’s not working on my SSD with the same drivers and OS.

I’m out of ideas, I’m unable to add via vst rack, or instrument track. The update to 6.0.7 also did not help.

I need a fix asap as there are some big projects that in no way vst rack can handle. Anyone with advice is immensely appreciated.