Verse number does not reflect lyrics custom scale

The verse number does not follow the lyrics CUSTOM SCALE and assumes it is always 100%. Reducing lyrics scale is often necessary to avoid text collision in staves and the above discrepancy is sometimes aesthetically unacceptable.
I could not find any workaround by using the command Library>Paragraph Style>Lyrics(Verse number).
Thanks for help in case I missed anything.

That’s not the the best way. Instead, create a second Paragraph style for smaller lyrics, select the lyrics and assign the style to them. Then you can match the style of the lyrics and the verse numbers.

I’ve created a few different lyric styles, such as “Condensed” and “Very Condensed.” Rather than decreasing the point size, I suggest you apply a 97% glyph stretching and a -0.2 letter spacing to the new style. Then your glyph height is consistent, but you can compress as needed.


Great suggestion, which I have just tested and I will use from now on. Also there is no difference in usability: just change what you click in the properties panel (same mouse click count). I am going to create some set of new Lyrics paragraph styles for most of the scores I used.
Thanks for your help.

1 Like

Dan, I just followed your instruction and created a Condensed Lyric Style.
I have filtered all my Lyrics and wonder, how to assign the (Condensed) Style.
I must be blind… can’t see a way to do so (yet…)

Open the properties panel; it’s one of the last toggle/dropdown options.

1 Like

Thanks Dan, fantastic!
I learnt something today again…