Vertical Lines In the Waveform


Can someone tell me why I sometimes see vertical lines in the waveform? See attachment.
Capture 2.jpg


These are Hitpoints and you can see them anytime you select the Audio event.

If you don’t want to see them, disable it in Preferences > Event Display > Audio > Show Hitpoints on Selected Events.

Thanks Martin, you are always very helpful! I thought it may be something like that, but didn’t see that they displayed when you selected the event. I am studying up a little on hitpoints, but will disable the display for now.