Vertical rest position

To have the rest on bar 45 be same as 46 do I have to use the Rest pos. adjustment and manually move it? I know it’s easy but I was wondering if there’s any other settings. I tried all the rest adjustments and experimented a lot. If I move the C down to a B then rest pops above it. I read through a lot the Help Guides but there wasn’t much detail about rest position stacking above or below other voices.

However, on staves with multiple voices, rests are placed higher on the staff, or above the staff, for up-stem voices and lower on the staff, or below the staff, for down-stem voices.


Are the voices actually in the correct order? i.e. is the green voice Up-stem 1 and the purple voice Down-stem 1?

Purple shows as down-stem 2 (I think as when go in write mode I see a little 2 and downstem beside it)

Green all shows as down stem caret with no number.

Blue all shows as up stem caret with no number.

Do the colors change now when I view colors I see samw numbers are caret but new colors.

hmmm sounds like I need to dig into voices a bit more. Sorry for all the questions…

Here are same bars but in write mode to show caret/voice.

The caret generally indicates voices that you are about to input into.

In your second and third examples, you’ll notice they are both pointing down (the third e.g. has a “+2”). These are both down-stem voices: Down-stem Voice 1 and Down-stem Voice 2.

I’m reasonably certain that if you click the pink one, down the bottom of the window in the status bar, it will say “Down-stem Voice 1”.

Try changing the Down-stem Voice 1 music (pink) to Up-stem Voice 1 and Down-stem Voice 2 music (green) to Down-stem Voice 1.

1 Like

@DanielMuzMurray YES!! That was it-I had no idea about the status widow indicating which voice. Your solution did the trick. I knew that adjusting the rest position manually didn’t seem right and when something appears off I always know it’s something I’m doing wrong.

Please note I do try and self-solution first before asking here. I can’t wait until I’m close to skill level of you and others here so I can start answering questions too.

Thank you for the help on this!


Is this how it should look? While both shades of Blue are “Up Stem Voice 1” they still have slightly different shades. Is that normal and due to their position on the staff?

The Up-stem voice 1 colors on the upper and lower staff of a grand staff are generally different colors, since in Play they represent different voices.

(Frequently the up-stem 1 voice in the top staff is light blue and the up-stem voice 1 in the lower staff is red, but different conditions can change that.)

1 Like

Thanks, Derrek! That makes sense and as long as you select the note if the status bar states “up stem voice 1” for them then they are still “up stem voice 1” regardless of color, correct?

Should note stem being up/down always match the voice name? For example, my C5 in this image are in down stem voice and used F to flip stems. Or is it a best practice to use an up-stem/down-stem voice to match direction of stems?


I think this would be the way to go, yes.

1 Like

When only one voice is present in a measure, the stems by default point up or down depending on the locations of the noteheads. Only when multiple voices exist in measure do the stem directions match the name of the voice.


Sorry if I was confusing @Sebastien-Jacob. @Derrek is better at being clear!

All good, I knew what you meant. And thanks for the additional details, @Derrek.

I’m excited I wrapped up a complete project with everyone’s help it looks way cleaner and better now. Going to keep at it and work on a many more. This program is great looking forward to becoming an advanced used. Just from this project I can already move through it more smoothly.

One thing I noticed: in your latest screenshot, some of the syncopated crotchets in the LH are notated as crotchets and some as tied quavers.

Is this intentional?

1 Like

Thanks for pointing that out. Nope, that was a mistake when I was adjusting beam grouping properties/removed the “Force Duration” they now and should all have same look at Bar 45

There is a Notation Option (not Engraving!) setting that can save the force duration-ing in this type of thing. Are you aware of it?

I’m not. So far what I have tried was adjusting some Notation Options Settings and it didn’t work. Then I restored defaults and removed the “Force Duration” and then it stayed.

Sorry - I meant Notation Options.

These are my settings: