Vertical Spacing at end of Flow

I have a project in which I have adjusted the Inter-system gap to allow more space between each staff (there is only one single-line instrument for this project). The final page of the system, however, is not following the same spacing as the rest of the flow. I am not looking to justify to the full page, just to use the same spacing as everything else. What can I do to fix this discrepancy?

I am using the paid subscription for the iPad version, if that makes a difference.

Sometimes I find that’s it’s easier to just raise the bottom of the music frame until the spacing is as required. I think you can do this on iPad.

And welcome to the forum!

Unless I’m totally missing something, I do not believe it is possible to edit frames on the iPad version…

Is there anything else I can try?

Do you have Staff Spacing mode in Engrave mode on the iPad, or not?

No, I do not.

Welcome to the forum Josiah – you could try adjusting your vertical spacing settings, so that the ideal gaps between staves are larger, and the threshold for vertical justification is perhaps higher – to try to get the last page not to justify fully vertically, but still have larger gaps between staves.

I have tried adjusting the vertical spacing and justification. However, whenever I change it, the rest of the layout changes.

From what I can tell, it seems the only way to fix the spacing would be to adjust the frame, which can only be done with the full version… is this correct?

That’s correct, Josiah. In Dorico Elements, Dorico SE and Dorico for iPad it’s not possible to manually move staves around.