Vertical spacing in parts

I have a score with several parts and wish to reduce the vertical spacing between staves, both in the full score and in the parts.

For this Flow I go to Setup/Setup/Layout Options/Vertical Spacing and reduce the default numerical spacing (by a fair amount). This does reduce the spacing in the full score but has no perceptible effect in the parts. If I go to a part and then go to Setup/… I get the default selections for vertical spacing, and changing these has no effect. Perhaps some default settings I’m not aware of are “taking over.” Moving a part to a new Flow doesn’t do any better.

Related comment. In Engrave its nice that I can change individual staff positions when needed…but I see no way of making a global (ie, for the entire score or an entire part) change in vertical spacings. It certainly is a nuisance to have to move by hand (mouse) every staff in a large score or part.

Am I missing something? (No doubt I am.)


P.S. The reason for these questions/comments is that I want to reduce the number of pages for both the score and parts, and reducing vertical spacings would seem one way to make some progress. (One way I’ve found is to specify (in Setup) a fixed number of measures per staff line, but vertical spacing still remains an issue for me.) Thanks for any help.

Layout options only affects selected layout(s). Have a look in the left side panel of the Layout options dialog. You can select multiple by holding cmd (/ctrl on windows).

For the second question: Right below the “Staff spacing” toggle (Engrave mode), there’s a tool called “Copy Staff Spacing”. Be aware that if the casting off changes (some bars are shifted to new pages), your staff spacing changes will be lost.

You should find that if you change the ‘Inter-system gap’ value on the Vertical Spacing page of Layout Options, you get more systems per page in part layouts. If you’re finding that this doesn’t happen, please attach your project here (zip it up first) so I can take a look and advise further.