Vertical zoom VariAudio - Doesn't work correctly! (((

I have collected vocals from different events. And when I go into the event and configure the VariAudio vertical zoom, then in the next event (take) it is again by default. Why is that?
When I worked in Cubase 5, 7 and 8 version , I configured it once and that’s it. And here you have to twist and tighten every time. And so every time, in a new event (take) and every time in a new project.

Dear developers, please return this function as it was originally!
(attached the GIF)
31123123123123

1 Like

I completely agree! Because I once worked and it was also convenient for me to set up the zoom once and never return to it. It would be nice if the developers returned it to how it was in earlier versions

1 Like

Just to add: It seems Cubase stores the vertical zoom setting for each event individually.
What you would like is the setting to work globally, ie. to set it up in one event and have the same zoom setting in every event.

In technical terms that would not be a bug. The function is just designed in a way that you don’t agree with and you would like to have the behaviour changed.

BTW - I agree with you. The Key Editor’s vertical zoom setting works globally. So it’s inconsistent that VariAudio’s does not.

1 Like

Right! Configure it once so that it works globally. I still don’t understand why they removed it… :pleading_face: :pleading_face: :pleading_face:

Right! I would like this to be made a function where a person can customize it for himself as he sees fit. But I would like the scale setting to affect all events, as it did in Cubase 5.