Very annoying bug: linked selection between track

Hi,

For several days now, I’ve experienced a very annoying bug on my track editor, which simply prevents me from working!

I have 2 audio tracks. On both track, there is 2 audio data different on each track, but both cut at the same time position. When I select a audio data from track #1, then automatically the audio data from track #2 is also selected, as if they were linked by a way I can’t see… thus endlessly. Quitting and restarting Cubase does not help. It’s very annoying because then, I can’t delete one data without deleting the second one !!!

Maybe it can help, but I previously played with MixConsole Q-Link to temporarily link volume control between these 2 tracks, but now it’s disabled. Is this a Q-Link side effect?

Is there a workaround to unlink these 2 audio data ? I tried several tricks to break the link by converting the audio selection into file for both audio data, delete the original ones… but by a magical process I don’t even know, the new converted audio parts are then linked each other again… very very strange !

My configuration: Cubase 7.0.1 (32 bits) / Macbook Pro OS X 10.8.2

Please help me!

I tried to reproduce this issue (following your post exactly) on the same set up as yours and everything works perfectly.
I cannot reproduce this issue on my Mac or PC.

You seem to have a system specific issue I’m afraid.

Hope you get it sorted.

:frowning:

I’ll try to reproduce the same bug on a different project (creating a new one).

In the meanwhile, I found an easy workaround by changing the length of audio data on one track. It seems that the “linked selection bug” happens when 2 audio data are exactly placed/recorded at the same position, with exactly the same length (maybe Q-Link has also an effect, I can’t say). As soon as I modify length of one audio data, the link disappears… very strange!

I’m having the exact same issue.

The linked tracks are all in the same group and the group’s track has weird polka dots all over it.

At first I thought it might be the “link tracks” feature which you can toggle by right-clicking on the channels in the Mixer - but that didn’t help.

Anyone have any idea how to disable this?

I suspect they are not in the same group (sic), but rather in a folder, and the “=” (equals) button has been depressed.

Yes, sorry. I didn’t know “folder” and “group” were different things. My tracks are in a “Folder Track”. Where do I find this “=” button?

right below the Mute and Solo buttons on the Folder track. (see attachment)
Снимок экрана 2013-10-07 в 8.03.34.png
There is a default HotKey, i think it’s “k” for enabling group edit in the folder - you could incidentally press it once. After several times I just deleted the hotkey))

That was it. Thank you all.