Very Annoying...MEDIA BAY out of sync with Project!!!

Cannot get Media Bay to playback to project tempo. “Align beats to project” is selected. Please help! :confused:


Could you try in Cubase Safe Start Mode [Disable preferences], please?

Thanks M. When i disable preferences, it works like it should! What should i do next to keep it functioning correctly? Thanks M! :smiley:


Then you can backup your preferences (if you want to move some of your preferences to the new one later on) and then delete the preferences.

Cubase Preferences folders are:
Mac: ~/Library/Preferences/Cubase X
Win: %appData% Steinberg/Cubase _X__64