Very strange behaviour of Cubase 11 Pro 11.041, with audio tracks

Hi all, very strange behavior of Cubase. I absolutely don’t know what’s wrong. See video. If someone has an idea, please let me know… This is not the only song. I have another with the same behavior. No sound till I press the loop-button, but the audio is totally out of sync. Below the link to the video, because of the size I could not embed it here.

Regards,

Mark Hofland

not enough information to help…

Hi,
Do you want some additonal information?

It was an idea for a song created in Cubase 10.5 Never had a problem with it. But now, opening in Cubase 11, press play, no sound at all. press the loop-button, and there is sound, but the last chord of the song begins to play. I can see my cursor is moving to the right, I can see there is an audio event starting, but no sound, and then of a sudden, the track starts playing, but a few seconds later the audio event begins. Very strange, especially, they are all audio tracks and the song begins with the last chord of the song. And I have the looping to be enabled. If I disable looping, no sound at all.

Regards,

Mark

No… more infos about the setup…

What do you want to know about my setup? Cubase is connected to my Tascam DM-4800 mixer. I only use 2 of the 32 Firewire connections. So the Main (stereo) out from Cubase goes to connection FireWire connection 1 and 2. Cubase is setup with the Tascam ASIO driver for the DM-4800. there are 6 audio tracks in Cubase, directly routed to the stereo out. But if I press the play button, there is no internal signal from the tracks to the stereo out of cubase, no metering at all. But if I press the loop button, al the track meters and the main out meter comes alive. Very strange

regards,

Mark

yes… something is wrong in your setup

Hi,

Even though the buttons are not active, try to click the Deactivate All Mute State and the Deactivate All Solo State buttons, please.

If this doesn’t help, try to create an empty project and import all tracks from this project to the new one.

Same problem. I also tried a factory reset (ctrl-alt-shift) while starting Cubase. choose for disable program preferences. Created an Empty project, imported the wav files selected the correct ASIO driver,checked the tracks just go to stereo out in Cubase., pressed the play button, no metering and no sound, pressed the cycle button, metering and sound. And still the problem that I hear the end of the song first, wave files are starting at location 0… What is also happening, ok, my somg is somehow shifted in time, but if I’m in cycle mode and the song is playing, (cursor line is going to the right) and i move the right (cycle) locator a couple of bars to the right, the song is shifted also in time. It is like I moved the cursor line a couple of bars. Very very strange

That’s weird. Things I would check (not that I know what’s going on. This is weird.)

  • Check Control Room inserts for forgotten plug-ins OR try constrain plug-in compensation.
  • Disable record enable on selected tracks.
    -Make sure no weird commands are reaching the tascam (I saw it works as a controller too.)
  • Check ASIO performance in other programs.
  • Try an other interface to see if the same thing happens.

…and I’m out of ideas.

Hi,

Could you try to Bypass all plug-ins, please? Or to start Cubase without 3rd party plug-ins (you can do so from the Safe Start dialog)?

Do you have any processing in your listening chain?
Sonarworks, ASIO4all, Voicemeter…