Very strange issue with playback: 1 channel only

Hello, I’m working on a dorico 3 project and I’m having a strange issue after a crash (due to changing the audio interface)… it outputs only the left channel, the right is muted ! :astonished:
I can’t seem to find a way to restore the normal playback… all the mixer section looks fine, all the faders set to 0, the pan set to center… I tried to find something in the preferences but no luck so far…

If I open any other project the output is stereo as expected, so I think it’s something related to the actual project file.

All the other audio applications are working correctly, I also tried to reboot just in case but nothing…

Can anyone help me ? is there any preference setting that I’m not seeing ?

Thanks for your help


If you reset the playback template using Play > Playback Template, does that help?

I tried several times… unfortunately it doesn’t fix the problem. I also tried to change the playback engine, from noteperformer to Halion… the result is that even if I click on the halion keyboard, the sound is heard only in the left channel

Can you zip up and attach the project here?

If you’re on a Mac, double check your setting panel (system settings) to make sure it hasn’t been panned hard l/r. Every once in a blue moon that happens to me due to some weird glitch. My device is set to normal but they system settings are panned so it affects my dac.

Hi Daniel, here’s the zipped project. There’s also a movie attached, I didn;t include it but I can send it via wetransfer if you need it

Thank you !

The Last (441 KB)

If you search the forum, I believe there is a (possible) solution to this problem that involves resetting some of Dorico’s configuration files…

I tried to search the forum but I can’t find anything related. Do you remember who posted it ?
The strange thing is that Dorico is working fine, both existing projects and also new projects (I tried to create a new project and the output is perfectly fine). The issue seems to be related only to the project that I attached…

I’ve attached a modified version of your project where I stripped the audio engine data.
Load that project, then go to Play Mode and choose from the menu Play > Playback Template.
Choose the Noteperformer template and you should be up and running again.
The Last King (422 KB)

Hi Ulf, thank you for the quick reply, it’s working fine again!