Very strange preset name


maybe some of you encountered this, when I save a preset I created, it saves under a very strange suffix name, for example something like this: ‘’ ‘’

What the heck is this? I can’t re-open that preset in Padshop obiously, with a name like that. The only workaround I found is to go into the folder where Padshop saves the user presets, and rename it the right way which would be ‘’ Test.vstpreset ‘’, then I can re-open my preset back in Padshop. Pretty annoying to do all the time.

Any idea? Thanks for your time, and help.

(Setup: Padshop Pro, OSX, Ableton Live 9.0.5)

Ok so basically, I’m on my own with this one uh? Steinberg, did you completely abandoned forum support for your customers? Why don’t you never reply nor help? :confused:

Can’t speak for Steinberg support, but they don’t “normally” seem to weigh in on every question posted in here. For the most part it’s a “users helping users” situation, which means you’re pretty much on your own. The VST forum is usually kind of quiet - you MIGHT get a better response if you post your question in the main Cubase forum (albeit technically it belongs here, not there).

I myself have never had the problem you describe with Padshop, but obviously it’s possible since it’s happening to you - not sure why.

I will say, the track names for your tunes on SoundCloud are awesome :slight_smile:

PS - I found your tracks to be really awesome sounding. How do you go about doing that? I mean, how many tracks do you usually wind up with in a project? Are you thickly layering things or do you find yourself using a few (or several) really detailed and tweaked out sounds, with the effects in the VSTi itself (using, say, Padshop’s reverb/delay/eq/etc for example)?

I couldn’t listen to that stuff all day, but it was really cool. You could totally do cinematic sound effects and stuff.

Neon Breath, I have exactly the same problem! I wrote a post about it yesterday, and I would have just answered you without posting if I had seen it… I am running OSX 10.6.8, Logic 9.1.8. I found out myself that the renaming would “solve” the problem, but you’re right, it’s a real pain. I never can get through to Steinberg support because they put me in kind of a feedback loop. I have tried to break through it without success. Anyway, I can add my voice to yours, and maybe someone will hear us!!!


Neon Breath, I found the solution. There is a .dmg patch to fix it. Strange that this was released over a year ago, and the installer for Padshop Pro has not been rewritten to include the fix. But Steinberg is weird in some respects. Anyway, thanks to Simon Stockhausen, whose superb Granular Symphonies library for Padshop Pro was just released by Steinberg, for the tipoff in the VI Forum. Here is the link to the info about the patch, including the link for the patch itself. I ran the installer, and it worked, at least for me. Hope it does for you as well!


John/krudler, you’re a time saver! Thanks a lot for this, it worked like a charm.

Regarding your question about my music, well first thanks alot for the kind words. I really appreciate! Most of the time, although this can change from project to project, I tend to layer stuff and arrange myself to make all those layers sound well and make them blend together. Thanks again for the comments!