Very very strange playback behaviour - Noteperfomer

Today something very very strange started to happen. Randomly during playing instruments starts to playback totally out of tune, sometimes even doing strange glissandos instead of playing the notes written. I use Dorico 3.1 and latest Noteperformer. This is a totally new behaviour. I’m working towards a deadline and need to send demos of the music I write. Time is of the essence…

What could cause this weirdness!? Anyone that has experienced anything like this?

Are you experiencing this problem in many projects, or in just one? Have you tried re-applying the NotePerformer playback template, in case you have somehow inadvertently made some inopportune adjustments that have messed things up?

Thanks Daniel, I’ll try and re-applying the Noteperformer playback template. I haven’t changed a thing in my computer, no updates or new programmes. This started happening out of the blue today. It’s very strange.

Yes, when I think about it. Yesterday I accidentally made a key combination that made all playback stop. I found out what key command it was that did that and reset and everything worked fine after that. That’s the only thing out of the ordinary.

I’ve tried what you suggested. No change. I tried to re-install Noteperformer and that worked, but the playback i strange. Rhythmic notation is played back really sloppy. No precision at all. I’ve tried to find some kind of quantisation setting that might cause this. Most annoying. I can’t understand how this suddenly happened. It’s not only on a single project, it’s on every project I’ve tried. The bad tuning is better, but still the intonation is fluctuating. Deadline tomorrow… I can’t send demos sounding like this. Anyone with an idea?

Can you check the buffer size and sample rate settings in Edit > Device Setup? Review the settings in there and experiment with changing them.

Regarding rhythmic notation: could Dorico be playing back recorded playback offsets? If you select a particular note, are the offset properties toggled on for it? If so, you could reset Playback Overrides.

Checked the settings. 48khz, changes to 44.1khz and the intonation seems to be back to normal again. Still there’s the rhythmic oddity. It’s better but for instance brass section holds a note, crescendo to a hit. There’s always some of the instruments that are a little off. I can’t say that I recognise that. I’ll check what’s suggested.

If you’re getting unstable rhythms, try also increasing the buffer size.

Hi Daniel!

Thanks for your suggestions. After I re-installed Noteperformer I made it through the night and have minor adjustments to do. I’ll try your suggestion on increasing the buffer size.