Video doesn't work in Cubase 9.5.10

Video import doesn’t work for me at all with the new version of video engine introduced in Cubase 9.

Worked fine up to 8.5 (well, I got used to “video service stopped working”, fixed by restarting the program), then I upgraded to 9.5 and now when I import a video file into a project, a video clip on a video track is created, but the video doesn’t play, video clip has “Missing Thumbnail Cache” message on it, also there’s no extracted audio from the imported video.

As a frustrating result, I can’t really switch to 9.5, since I work with sound for video a lot. Is this going to be fixed?

I’m on Win10; and this is a problem here too. I’m importing an (H.264) MP4 file. The video plays fine in the video window (F8) but no Thumbnail Cache is generated - despite attempts to do so manually (as instructed in the Manual).

Audio is extracted for me fine, if I’ve made sure the check-box is ticked at the very bottom of the file import dialog window.


The same problems with audio in 9.5.20 :frowning:
(worked ok in 9.5.10)
Manual audio extraction leads to an empty piece of audio

kind regards

The problem i have is importing mp4 files it 9.5.2 - message is “missing thumbnail cache”

solution for me is to use 9.0

people are saying convert the video, but I’m not a video editor and these clients are “motion picture” level clients and i don’t want to half convert something for it all to be out of sync. please fix this bcos i want to use direct offline processing

Doesn’t work in Cubase 9.5.20 either - it says Generating Thumbnail Cache going through the frames and then “Missing Thumbnail Cache”. I tried loading the project in 9.0, with the same problem. I was able to create it with Cubase 8.5, which I had used for a different project with video before. It created a .vcache file in the folder where the mp4 was located.
Interestingly, I then opened in Cubase 9.5 and it did create a v2cache file, but still the same message on the track in reed “Missing Thumbnail Cache”. So it seems it cannot read the file it created by itself… Maybe it is a Cubase bug after all.

I have the same problem. We have clients sending us pictures for reference in our recording studio, and blank video. On MacOSX 10.9.5

Video import in C9.5 does import fewer types, and the devs are building more functionality into it. They have a ways to go.

For now, we have to convert files sometimes. Fortunately a brilliant developer released a tool that makes it quite easy to deal with this, and that outputs only files that will work specifically with Cubase and Nuendo. It can be cost free, though he does provide a way to donate.