Video Edit Mode: Locator is jumping to the beginning of a selected clip

If the video edit mode (Videobearbeitungsmodus) is activated the locator always jumps to the beginning of a selected clip. Please remedy this and maybe add an option for those who want the locator jumping to the beginning of a selected clip.

I think it makes sense. I don’t want cursor always to be at the beginning of selected event in this mode as well. Sometimes I want it to be where I grab event. I know about sync point but it’s not very handy to assign it on every new event. And please make this mode more noticeable, kind of big red flashing sign :wink: For now I can’t understand in what mode I am.

Exactly! Indeed.

Agreed this is not ideal behavior. I want it to follow timecode position of events like midi notes (to trigger notes on animation movement for pops and whooshes) but I don’t want it tp go back to the start of an event that is longer than say 2 seconds.
Then again I could remedy it with a shortcut but you would have to constantly switch that…

Another annoying thing is that when you navigate right from the last event in a session it jumps to the first event in the session…
But you can’t jump back by going left…

+1 (since at least a decade)

Has there been an answer to this in Nuendo 11, because I am experiencing the same behavior. You can’t have a clip highlighted or it jumps back to that clips sync point. It means you have to click to remove a highlight from a clip or “video follows edit” has to be toggled on and off constantly to allow you to move through the project and lay in rough sounds. Too many edit mode changes. There needs to be a choice for how you want the video follows edit mode to operate, so it will operate like the normal play mode, with the ability to scrub the picture, or work as it does now for those who feel comfortable.