"Video engine cannot be initialized."

Hi all,

When I click on File > Import > Video File, it immediately displays the error “Video engine cannot be initialized.” I can click “Continue” or “Cancel”. If I click “Continue”, it lets me select a video in a file browser, but does nothing with that video.

Any help with this would be great! I’ve tried restarting Cubase. Uninstalling Quicktime and trying again. Reinstalling Quicktime and trying again. (So, I’ve tried with and without Quicktime.) Lost at the moment.


Cubase 10 is not using Quick Time as a video engine anymore.

I would try to reinstall Cubase from the Full Installer, to make sure the video engine component is installed properly.

I ran into that same problem after upgrading to 10.0.40.

No such problem with 10.0.30 previously, nor with Pro Tools 8.5.30 I’m still using.

Seems the only Video-related change between 10.0.30 and 10.0.40 is:
“CAN-18817 Video Improved reliability of Full Screen video playback.”
Is that the cause?


Pro Tools video engine is still based on QuickTime, it’s totally different video engine.

An option could be to use the video engine from Cubase 10.0.30 (if you still have the installer), in this case.

Hm, I don’t still have the installer - anyone know if there’s anywhere to get old versions?

Nevermind - that was easy: http://download.steinberg.net/downloads_software/Cubase_10/10.0.30/Cubase_10.0.30_Update_win.exe

Howerevr 10.0.30 has that annoying CC123 (all note off) problem…

Is there any fix for the video problem?

OK, to follow up - it turned out I had 10.0.30 installed. So I updated to 10.0.40, and now I can import videos. Not sure how I didn’t notice the update, but I thought I was up-to-date. Thank you for pointing me in the right direction!


I’m glad it works to you now.