Video freezes on playback

I am having the same problem that others have reported, but without seemingly much success in resolution, namely that video playback frequently freezes. I have tried both .MOV and .MP4 (H.264) formats, with all of the parameter settings suggested in the Video support page applied but to no avail. Note the following:

  • I am using Cubase Elements 11, with 24 instrument/group tracks (although not all in use simultaneously) on Windows 10, on an Intel Core i5-1035G4 CPU @ 1.10GHz, 8 GB RAM
  • The frame rate in Cubase matches that of the video
  • I have closed all other non-essential apps so there should be sufficient memory and CPU headroom; however with Cubase just idling it is using ~55% CPU
  • When playing back without the video CPU usage hardly changes
  • When playing back with the video, CPU usage for Cubase tops 80%, and depending on what other system resources are being used, CPU usage can hit 100%. However video freezing usually occurs before this point. Memory capacity is not exceeded
  • When playing back without the video but playing the video with VLC, there is no problem in VLC, and in fact VLC CPU usage rarely tops 2%
  • If I create a project with the video only, Cubase idles at < 1% CPU, but when playing back the video, CPU is at ~23%, i.e. a 22% increase; however, the video does not freeze

From all this I can only conclude that Cubase is using a lot more CPU than is necessary to play back video, and when there is a reasonable (bot not excessive) amount of other processing to be done, it can’t cope

Can anyone throw any light on this? No doubt someone will say I should just get a more powerful PC, but a) this shouldn’t be necessary given the effective processing performance of Cubase (minus video) and VLC combined; and b) this just masks a problem that appears to be fundamentally within Cubase

Thanks

Hi ! have you tried with Low Res Video ? try to render the video at lower resolution, and let us know if it has solved

In the end I got a more powerful PC for various reasons, which resolved the issue; but as I said in my original post, this just masks the root problem. I don’t know yet if this has been resolved in the latest version of Cubase