Video import does NOT WORK at ALL!!!!!

Hi guys,
just want to know if I am the only one having this issue, … I have a proper installation of Cubase 7.5.10 64 bit.

I tried to import any video of format .mp4 and .wmv format … and nothing is imported … the after selecting the file and hitting the open button … the file chooser disappears and nothing happens !!..

is that an expected behavior in Cubase 7 64 bit ?.. or something is wrong here!!!

thanks for your feedback.


H264 should work.

do you mean MPEG4 ? already tried it using many files … no luck :cry:

Quicktime H264

get something like formatfactory (free), and keep trying different formats / settings. eventually something will work. it’s the only ‘solution’ i’ve found. and yes it sometimes takes up half the time scoring to the damned video.

in my case … its not even importing the video!..never mind playing it with the correct codec …

Try updating QuickTime

With what device is the video recorded? S

Some devices aren;t fully compliant with the mp4 standard, they have custom encoders available.
I use a fuij photocamera to shoot video’s, it’s MP4 but only payable when the fuij decoder is loaded. So not mp4 compliant!

thanks for all your feedback … the thing is … there is a difference between having the video loaded and not playing (due to codec issue) and having the video not loading at all.

in my case if I choose any video … the video won’t load … all that happens is that the file chooser will disappear after I click the open button … and nothing is loaded… :frowning:

I am not sure if quicktime is installed or not in my system … BUT steinberg … at least have a message box saying that I need to install quicktime … not just keep quite and do nothing … that 's the least to do … coding 101 class ! :confused:

^^ This ^^

or Uninstall QT then reinstall it.

While I hate having it on my workstation it is a necessity for Cubase… :nerd:

I’m having the same problem as yours and I never had it before I upgraded with OSX.9.1!
The problem keeps going what ever video format I’m trying to import. I have found a workaround which has worked every time:
Quitting Cubase, repairing permissions, reopening Cubase and all works as usual! Problem is that it doesn’t fix it for good and “invalid or unsupported file” message comes back again so I must then redo the same procedure. It’s a serious problem when you work with film daily.
I am pretty sure it might come from the OSX.9.1 update.
Hope it helps?

Thanks ALL for your valuable replies … I just needed to install the latest version of quicktime … all worked after that :slight_smile: …thanks again

I also had a same problem and solved by installing quiktime.
Thanks for the post :slight_smile:

I’ve installed the latest QT for Windows 7 - 7.7.6 and still cannot import a wmv file.
When I try to import and get a message saying that the file is not supported. I’ve tried all wmv files on my computer.
Any other ideas? Grrrrrrrrrrrrrrrr! :neutral_face:

Okay, nevermind - just downloaded Format Factory. Takes all the hassle out