Video not working in Cubase Pro 8.5

“Video service is currently not responsive” is the message I get when I import video into a project i Cubase Pro 8.5 - this was the same in Cubase Pro 8.0.30.

Works fine in Cubase Pro 8.0.20

I’ve gone back to Cubase Pro 8.0.20 for the current project I am working on.

I just tested video playback this weekend in Cubase Pro 8.5, using OSX10.9.5 and 10.11.2
h264 encoded HD .mov, and Apple ProRes 422 LT. Both worked fine. Performance in 10.11.2 was better according to activity monitor, 10% less CPU load. Short video, BTW, 6 minutes or so.

Same error here with ProRes 422 No video on Blackmagic Design Decklink Mini Monitor HDMI output.
With Cubase Pro 8.0.30 all works OK.

Sorry to read of this - has to be utterly maddening… I don’t know how this stuff gets broke from release to release…

Are you in touch with support…? Have you raised a support ticket…? Can you help them further with as much detail as possible…? Maybe supply a short clip of video they can use to demonstrate the issue their end (8.0.30 vs 8.5 on the same machine with no other changes that you’ve made).?

Quite often, they can’t reproduce the issue their end and so struggle with where to look to try and fix anything…

Don’t put up with it; help them try and track this down.

Good luck…!

(BTW:- I don’t do any video work in Cubase myself)

Thaks Puma0382. I have not found any consistent reason for video service crashes.
Now Prores422 video import and Blackmagic video output works. I think video service was crashed and that was reason for my problems. As far I can remember previous Cubase versions 7, 7.5, 8 rarely crashed video service in Mavericks setup. I have not tested older versions of Cubase in El Capitan. I recently updated from Mavericks to El Capitan and I know risks involved, but now it’s good time for me to do all updates and testing before next project. Looking good so far.

Might be little bit OT but these plugins seems to work in my Mac Pro 3.1, OS X 10.11.2, Cubase 8.05 64bit setup.
I have not tested every plugin of the Waves Horizon and Gold package, but no error messages in my older projects.
Waves Horizon 9.2.0 (not tested all and never will…)
Izotope Ozone 5.05.834
Izotope Insight 1.04.438
Izotope RX4 Advanced 4.02.971 (RX Connect & Dialog DeNoiser)
Exponential Audio PhoenixVerb Surround & R2 Surround
East West Play 4.2.38
Vienna Ensemble Pro 4.1.11889 (Can not connect to Windows XP system anymore. Connection to Windows 10 is OK )
Native Instruments Komplete 9
Superior Drummer
Cakewalk z3ta
reFuse Lowender
HoRNet Autogain
ToneBoosters EBU Loudness 2.8.5
Korg Legacy Collection

I’ve been getting this error frequently and for no particular reason since 8. I’m now at 8.0.35 and the problem is still there, except it’s worse: I now can’t import any video at all because the video service becomes unresponsive immediately after finishing the operation. Aborting and saving creates a corrupt project. I’ve tried two different videos, one of them 90 minutes long and another one 2 minutes long, two different codecs. The result I get is identical in both cases.

I’ve waited for 8.0.35 before installing El Capitan. Now I have a brand-new system and the only application that isn’t working properly is Cubase.

This is completely unacceptable, Steinberg. That bug has been there for years, and now it’s gotten worse. I have to start a project to picture and I really don’t know how I’ll get it done in time.

An urgent plea: does anyone have ANY idea on how I could circumvent this issue temporarily? I was thinking of finding a program that can open video files (there are a few of them around, yes), and which could accept MIDI Timecode sync from Cubase through some kind of virtual port. At least I could get some work done (and probably retire) before this gets fixed.

REPLY to myself and to others who might be in this situation: MTCVideoSlave (80 euros), Video Slave 2 (300 euros). One of them should work, I’ll edit this post if I can confirm smooth operation here.

UPDATE in case anyone cares: MTCVideoSlave is working fine here, stable, and was quite easy to set up. CPU usage at 50% playing 1080p video, 30% playing lo-res version (640x360), while Cubase is at 300% and VEP at 200% at the same time (see machine specs in signature). Video sync sound can come out of built-in audio or ASIO driver (but no channel selection for multichannel interfaces). Looks just fine if you’re on a deadline, and probably beyond that.

Hope this helps.

And a short note: I’ve been having various instability issues with 8.0.35 and El Capitan, completely fresh install. For example, in an empty project, creating a MIDI track and immediately drawing in a region would make Cubase beachball. I’ve removed the videoengine.bundle file from the Cubase application package and the problem disappeared immediately. Cubase’s video engine is obviously the cause of several, seemingly unrelated problems. See my post above for a video slave replacement solution.

The 8.5 videoengine.bundle IS the problem file.
You need to get a Cubase 8.0 full installer and install that version.
Then go into the installed app package for 8.0 and get the videoengine.bundle and replace the 8.5 one with it.
That solves the issue completely.
8.0 video engine.bundle in 8.5. Done.

Hopefully the video engine is replaced in Cubase 9, it really should be now that QuickTime is abandoned by Apple.

Yep. Worked for me.

My Black Magic Card comes up every time.

4 Files in Cubase 8.0 Components:


The only caveat here is that my problem HAS been intermittent.
So I suppose it could fail again.
But after replacing the files the card came up immediately (on CB Reboot) and every time since - it has NEVER done that after installing 8.5.1.


Worked for me too. Im on Mac.

I’ve had no video since C8 so i’m having to use 7.5… will give this a go later… thanks!

Update to 8.5.15 it is supposedly fixed.

Just checked and so it has! nice one! :smiley:

This update did NOT fix my issue with Video Service unavailable when starting up Cubase, which is new since 8.5.10 :frowning:

Video service not working here in Cubase Pro 8.5.15

Replacing the videoengine.bundle in Cubase Pro 8.5.15 with the videoengine.bundle from Cubase Pro 8.0.20 fixed the problem. Thank you guys! :slight_smile:

So I have just finished talking with Steinberg Tech support. I was having this video unresponsive error since upgrading to 8.5

Easy fix for me.

I had to uninstall Flip4Mac using the official Flip4Mac Uninstaller. Don’t just delete the app.

The latest 8.5 video Engine now works correctly.

Uninstall Flip4Mac worked for me too