Video Playback sync issues not solved need help!

Hello, :wave:

I started to use Import Tempo track and import movie function, with audio-only in it
to arrange songs in Dorico.

I made the Beat Mapping of the song in Logic
and imported to Dorico via the Import Tempo Track function.

I made a black screen movie in Final Cut with the song in it
at the exact same starting point as in Logic.
720p HD 960 x 720 Video Codec / H.264 24FPS

I imported the movie to Dorico

The first issue is the song (movie) doesn’t exactly start at the beginning
I need to use Video start offset: 00:00:00:04~ to fix it

The second issue is when I need to write Tempo indications as Rall. or A tempo,
it seems to affect the playback.
I tried to go to Properties Final tempo % set to 100% but it didn’t help.

The third issue is at the end of the song (last 3 or 4 bars) metronome gets slower and slower.

I tried to fix it in Play mode, with the Time function, its help.
but here the fourth issue, I can’t play (space bar) in this mode.
I need to go back and force to Write menu to be able to play the song.

It’s the second song I try to arrange this way and I had the same issues in both songs.

Any help would be fantastic :pray:

It seems pretty clear that added tempo alterations work on top of (i.e. they add to) the Tempo Track.

The very same (second) issue has been discussed in another thread just days ago.

In short: for each of your manually added tempo information switch off playback in the general tab of the properties panel.

Thank you Derrek for your reply.
I think you are right.

Thank you for your reply MassMover, :pray:t2:

I checked the thread you mentioned.

When you mention “Switch off playback in the general tab of the properties panel”
I guess you mention Write mode Properties panel / Common / Suppress playback.

It doesn’t work on multiple tempo changes :cry:

I reimported the Tempo Track of Logic to Dorico.
Everything is in sync even the 3 last bars.

In Dorico I add manually a rallentando using the Popover Shift T and turn on the Suppress playback option in the properties panel.
Everything is in sync even the 3 last bars.

But when I add an A tempo and turn on the Suppress playback option in the properties panel.
it’s started to get out of sync after the a tempo.

I tried 5 times importing the Tempo track again and add the rallentando and a tempo
Sometimes I could add more of them but I always get out of sync after one or two tempi change.

I thought one reason could be that I pressed play before turn on Suppress playback
but I could get back in sync with Suppress playback if it is the first rallentando that added.