Video Sample Rate switching

I know this has been discussed before, but I can’t seem to find it on the old forums.

We have a 48kHz sound for picture session that keeps switching back to 44.1kHz for some weird reason. It has something to do with the video, which is .mov at 48kHz. So even though there is nothing 44.1 anywhere in the session it keeps switching causing mad problems. Was there ever a solution for this?

It was working fine all day yesterday, but now is causing a lot of trouble!

Many thanks!

Jeff

Video also has a “SR header”, which switches your project back to that SR.
The only way to avoid this (in N4) is using an external clock and slave your Souncard & converters to that External clock.

But of course, you wan re-code the video to 48.
(very probably, they have embedded an mp3 audiostream into the video.


Fredo

could it be as simple as the fact that n4 always launches at 44.1k?

After much research I figured out a solution. Strangely, even clocking externally didn’t help. I clocked from every conceivable source to every source to no avail. The source video was at 48kHz, so I have no idea where the 44.1 kept creeping in. Even stripping the audio completely from the QT file doesn’t work.

The solution lies in that QT doesn’t actually run inside N4, but rather concurrently. So both QT and Nuendo are jockeying for ASIO priority, which triggers a samplerate switch. The best/easiest solution was to enable the on board soundcard and assign Windows to use that as the default output. QT has the on-board sound card and Nuendo has ASIO priority. Simple and done. This appears to only be a problem with MOTU stuff. I had an M-Audio usb interface that I dropped in for testing and it worked fine no matter what.

But in the end we just upgraded to N5 to see if it would help, which it indeed has. 2 video projects since the upgrade and no glitches yet! Cheers!