Video

Hi

I use Cubase Elements 8 with a laptop live.
Arranger Track for samples and clicktrack, Video output for showing video synced with arranger track with my band live. We just ugraded from Cubase Elements 8 to Cubase Elements 10, and now I can’t get the video function working at all with Elements 10.
In the ‘studio settings’ I get a message,saying someting like ‘Please upgrade your graphic card’
I have no problem at all with Elements 8 showing video.

I know this isn’t the most powerfull laptop we’re using, but I can’t find anything on what graphic card requirement there is for showing a simple video with Elements 10.

Laptop Fujitsu Lifebook AH531
Intel HD 3000
i7 2620m
Ram 8gig

Hi,

There is a newer video engine in Cubase 10. The old one was based on QuickTime. The new one is native.

What video codec do you use?

Hi
I we use H.264 and .MOV files. But I have this message in the “studio setup” even before loading any projects or video files

Have you tried updating your graphics card drivers?

Hi

Yes…I have the latest updated windows 10 graphic drivers for Intel Hd 3000
2018-11-25 (1).png

Hi,

Here is a list of supported codecs.

I have seen that page, and I read it as my video is supported.

But I have the message of the graphic driver, even if i don’t load any projects.


Do I need to download any specific codecs?

Hi,

In this thread, the solution seemed to be:

Fixed: Solution is to use the dedicated hardware driver instead of the generic Windows 10 driver that Windows seems to plunk it automatically as of the newest Windows 10 Creators update.

Hi and thanks for trying to help me.
I tried what was suggested with the video driver, but no change.

I just downloaded Cubase Elements 9.5 and updated it to v9.5.41 AND the video function works flawless in that version…see attachement


Something is wrong with the video function in Cubase Elements 10 AND Cubase Pro 10…I have both

Can anyone please confirm?

Is Cubase Pro 10 and Elements 10 video engine compatible with Intel HD3000 graphics?

It feel like a letdown if it doesn`t, cause its working in every versions up until v10…and there is no info on this in the v10 requirements.