Vienna Ensemble Pro 5 Audio Input issue

I am currently testing vienna ensemble pro 5.1.11947 on a project in conjunction with Cubase 7.0.0 and I am having issues with audio dropout (running audio out to channel inputs in VEP5) . Sometimes audio streams correctly, usually distortion and dropout. I also have one channel of upright bass that isn’t receiving audio at all into the mixer on VEP5. In order to check the setup I opened the project in Cubase 6.5 where it plays perfectly. I am using only 4 channels of audio on this project. I route each Audio Group (CUbase) into subgroup; > subgroup audio into VEP5> VEP5 back into cubase mixer. All VSTi in VEP are working with no issue only audio.

I spoke to Paul at Vienna and he felt there is issue with Cube 7, Vienna is always upfront with any issue so I am believing his statement as VEP5 in Cubase 6.5 works perfectly.

Please let me know what information I can provide to further diagnose and let me know if there are any known issue with VEP5 and Cubase See below for the setup I am using, I have tried on both Motu and Steinberg MR816 audio interface to eliminate that as issue.

PC i7-64bit Win 7-24gb ram; Cubase 7.0, Vienna Instruments Cube-MIR-Pro 5, Imperial Grand, EastWest PlayComposer, UAD Quad, RMX, etc… MR816CSX, Motu Audio Express, Motu Midi Interface

Thanks for any help you can provide
Kenny

Are you running VEPro to connect two computers or just on the same PC as CB7? Do you use VEPRo instruments or 3 party like Kontakt and Omnisphere?? For the last I have VEPro 5 running perfectly with CB7. (However not that much use for VEPro now since CB7 is 64 bit and can directly adress the plugs needed).

You should however upgrade your CB to the latest version. 7.0.0 is “old”!! Also be aware that CB 7 seems to be more CPU hungry than previous versions and that some projects yeilds cracks or droputs that “yesterday” did not. I believe there is a fault in CB7 in this respect as I do not have the same problems in Logic 9 with exactly the same set up.

Its not VSTi instruments I am having issue with. It’s AUDIO. I send audio through to VEP5. Before I get into the better ways you have described do you send audio into VEP5?
As a note I did update to 7.01 but reverted back till they provide VMX support in release scheduled for 2nd week of February.
Yes I use multi computer configurations and have templates setup for Orchestra, I record audio in Cubase and place in MIR stage with templates for ORCH in VEP5.
I am currently stuck with 6.5 for these projects and would love to be able to use 7 if it can work correctly. I will consider using upgrade and loading each channel with my plugs (sometimes 30-60 channels) if you are able to send your audio into VEP5/Mir in 7.01 I understand not many people do this but it is a wonderful feature provided by Vienna, you should play with it you’ll never go back. I just love the mixer section in VEP, its a great mixing environment :slight_smile:
Let me know if you use or have used this feature

Hello,
Well, about 7 months past away after your last comment.
I have the same problem. Now I am trying The VIENNA ENSEMBLE PRO 5 with my Cubase7.
When in my Cubase project I insert Vienna Ensemble PRO 5 Audio Input to one audio track and then assign it to the VEN PRO 5 Server input 1/2 all sounds good, but when I insert VEN PRO 5 Audio Input to another audio track and then assign it to the VEN PRO 5 Server input 3/4 then sounds only one track. Did you solve your issue?
Thanks.

Didnt even realise you could do this until just now. Wow! Could be handy to slave off effects to Slave PC on busy mixes

However i’m hearing random clicks and glitches. Anyone solve that?

I never got it working correctly but haven’t tried since that time. AT the time I had a Mac Pro and a Win 7 system. I sold the Mac and no longer use VEP for that purpose. I do run it on my laptop for live performance instead of using Cubase for my VST mixer, works great for me there. I stuck with 6.5 on old projects that uses multi computers and now use laptop only when necessary for client/server…For audio now I have running it all into MIR, works great and uses very few resources…enough about that but I suggest:
Writing direct (via email) to customer support at Vienna ( support@vsl.co.at ) they are wonderful at fixing issue. Just wasn’t worth time for me to pursue it when it worked in 6.5 so well. Also let us know what you find out please!
Kenny

I hate to state the obvious but have you tried raising latency on host? What is your sound card? If its not a latency issue I would again check with the experts at Vienna. one time I had issue and I sent my files to them and they actually wrote a patch for me to get working. All within a week, incredible service there. Please let us know what you find too
Kenny

I guess that the problem of random clicks and glitches is whether:

  • in the host latency
  • in the lack of RAM
  • in the Threads of VEP5. In there Manual they advise how to fix it.

Thanks. I have sent VEP Suppurt a video with my problem. When they help me solve it I will share with others

HI AleksPal,

I can confirm that I ran into the exact same problem It seems this is indeed a Cubase 7 issue.

-Austin

OK. The VSL Support team helped me with that problem. Thanks them a lot. Really nice service.
The problem was this:
http://www.youtube.com/watch?v=NZFkCUNr-Ik
And the solution is this:
“Be sure that the “ASIO GUARD” function is disabled in Cubase 7. You’ll find it in the menu under “Devices -> Device Setup -> VST Audio System” IF the ASIO Guard box is checked. Please uncheck it.
At the moment the Audio Input plugin is not working correctly in Cubase 7. Steinberg is informed. We hope there’ll be an update soon. IF you have a Cubase 6.5 please use this one as the Audio Input plugin is working correctly in it.
VSL Support”
I have unchecked “ASIO GUARD” function and it started working. At least for 2 instruments. I have not tried more yet.
Well, missing a check-mark may ruin the whole project :smiley:

That’s great! They are wonderful there and have never made me feel bad for asking about anything lol

I may try it with Cube7 again too