View is jumping on undo

When pressing undo (ctrl+z) the view jumps around.
This is very annoying when nesting up an error on a specific spot.

v4 win 11

Doesn’t this depend on what you undid? Perhaps more detail?

Try unchecking Follow selection changes on undo and redo on the Note Input and Editing page of Preferences and see if that behaves more to your liking.

3 Likes

Thanks! Looking perfect!
I can see the need for the other option as well.

1 Like

@GeirSol Do you mind if i ask what is the other option you are referring to?

The other option, meaning “jump back on undo” instead of “don’t jump on undo”.

View jumping to location of the previous edit.