Vigilante

Hi,
I have a new song called “Vigilante”. Comments are welcome. If the first link does not work, please try the second.
Vigilante
or
Vigilante
J.L.

Hi JL, I had a little trouble getting to your music. The link seems to take you to a Soundcloud homepage. I guess something about the way they have redesigned it. Maybe they want to get us to sign up to hear your music. Anyway, I found the piece through a search. Sounds great. Maybe not as adventurous as some of your other ones, but hangs together well. Are you using mainly LCR positioning?

Early,
There is a new look to the soundcloud. I am a little confused by it myself. I was able to get the “old look” but wasn’t sure how I even did it. I wonder if there is something required to use the new design like a Flash Player or Java type update. When I click on the link, I get right to the song. I am glad you found it and thanks for listening. If someone else knows what’s going on with the Soundcloud links, please let me know. Concerning the LCR positioning, I assume you mean LeftCenterRight. I don’t use a three position panning if that is what you mean. I do pan several instruments to L50 or R50 though and use the stereo delay so they are stronger on one side.
Sincerely,
J.L.

Yes I to was unable to get to it did you try copy/paste link from browser address bar that is how I usually do links. I switched from sound cloud to vibedeck.com and BandCamp they seem to have better sound quality

If you right click the hyperlink and then copy and paste it; https://soundcloud.com/#jrl-music/vigilante-33 the problem is # If this isn’t a typo by Jaslan then it’s a bug on SoundCloud’s end, but when I paste a link they seem to work just fine and don’t add # character. I can’t replicate this error. If I copy my own SC link’s from the address bar they all work fine and don’t include #. If I click the ‘Share’ button either on my ‘Your Profile’ page or by clicking the specific track and then share it also copies the correct link without #.

https://soundcloud.com/jrl-music/vigilante-33 is the working link.

No problems here. Neat sound, definitely not traditional rock. :wink:

When I click on the link without the # symbol, it takes me to the link with the # symbol. My best guess is that there are two versions of the page. If your browser meets the criteria for the new look, it takes you to the one with the #. If the browser does not meet the version criteria, then it takes you too the old version. Anyway, if you were unable to get to the song before, I pasted the new link (without the #) below the original in the first post.
Thanks for posting it Jonathan.
J.L.

Yea, wasn’t really sure what to call it.
Thanks for listening. :smiley:
J.L.

Nope, that’s not correct Jaslan :stuck_out_tongue: I have the new SoundCloud look and with # it takes me to my own ‘Stream’ page, the default SoundCloud page so it’s some kind of bug :smiling_imp:

Anyway, nice combination of sounds you have. The bass lines and electronic sounds compliment each other very well in both this one and the battle sky one.