Virtual Guitarist! Virtual Bassist!

Hi xz69Micky.

After upgrading to Cubase 6.5 (64-bit) I am only using vst-plugins supporting 64-bit. But I have just tried Virtual Guitarist 2 (Version 2.0.0.422) And it apparently works fine in Cubase 6.5 (64-bit).

VG1 does not show up in Cubase 6.5 (64-bit) - it is “blacklisted” by Cubase (see Vst2xBlacklist Cubase (x86_64).xml in the Cubase preference folder).

Thanks Haraldsson, huge shame, I only have VG1. Can’t get hold of VG2.
Micky

I just completed a full system re-install (Cubase 6.5 64 bit on Windows 7 64 bit), including a re-install of Virtual Guitarist v1.0.0.0. Initially, I did run into the apparent installation hang at the “update registry” stage, as reported earlier in this thread. However, after much experimentation, I found that just being patient for 10-15 minutes would be rewarded with the installation suddenly coming back to life and progressing to the next screen (without any intervention by me!). The installation then completed without problems and both Acoustic and Electric VST are now running just fine on my system. Very happy about that, I would have hated not being able to use them anymore, they were a key instrument in many of my earlier projects. Just thought I’d share.

This is now one of the most read topics in this forum (2. most read, as far as I can see) and it sends a clear signal to Steinberg that we really love Virtual Guitarist and that we want an upgrade!

Be happy Steinberg… make us happy!

:slight_smile:

I second that !!!

I just discovered something interesting. I have Virtual Guitarist (1) installed on my Windows 7 running Cubase 6.5 64 bit and everything works fine and I save the song. If I open that song in my Cubase 6.5 64 bit on Mac OS X 10.6.8 the Virtual Guitarist (1) is missing (Cubase 6.5 can’t open Virtual Guitarist (1) and puts it on the “Vst2xBlacklist Cubase”.) This goes for both 32 and 64 bit.

Then I tried opening the file (still created on Cubase 6.5 64 bit on Windows 7) in Cubase 5.5 32 bit on Mac OS X 10.6.8 and it opens fine! It works! Not of a much use as I make all my new projects in Cubase 6.5 but if needed I can convert the Virtual Guitarist (1) tracks into wav audio in Cubase 5.5 and import the audio into Cubase 6.5.

Still waiting for the Virtual Guitarist working on the latest versions of Cubase… :slight_smile:

Can you explain exactly how you have managed to install VG1 on your Windows 7 machine. (I also have VG 1 Electric Edition)

I cannot get beyond the start screen of the install disk, it says something about unable to update the registry.

I would love to know how you managed to install it.

Actually reading a bit more of the thread someone posted that they simply waited 15 minutes and the install came back to life - sounds a bit crazy, but at this stage I’ll try anything to get VG1 and VG EE working again in Cubase 6 Windows 7 - I really miss these VI’s (not to mention the £300 they cost me!)

Thanks
tmy

As far as I remember I installed Virtual Guitarist (1) from the original installer disk. I am not sure if I had to do something special to install it. It is almost 2 years since I installed the VG1. But I have it running fine on my Cubase 6.5 64-bit on Windows 7 now.

The Virtual Guitarist EE has a newer installer found here: ftp://ftp.steinberg.net/Archives/

The name of the file is: VG_EE_Installler_Update.exe

I also have Virtual Guitarist EE running on Windows 7

Hi themarqueeyears.

Read this:

Hi Haraldsson

Thanks for your time, I appreciate your replies.

best
tmy

I am in a Mac quad core intel xeon- version 10.6.8
I cannot open VG2 in Cubase 6.5.1 64 bits, why!!! Help someone?..
Thanks

I am running VG2 on Mac OSX 10.6.8 Cubase 6.5.0 64-bit.

When I’m trying to run the Virtual Guitarist installer on OSX, after clicking Install or continue than “Accept” a small blank screen comes up and nothing

http://www.avid.com/US/press-room/Avid-Divests-Consumer-Businesses-and-Streamlines-Operations

Maybe Steinberg will team up with Air/Wizoo again, and update these best virtual instruments. Let’s hope

Virtual Guitarist 2 still running - now in Cubase 6.5.3 64-bit on Mac… all good so far.

VG2 might run, i dunno I don’t have Vg2, but VG1 doesn’t

On windows 7 64 bit with cubase 7.01 VG2 still runs, even in vstbridge, while other apps crash VG keeps running happily. This is a good designed plugin, after all this time it is still installable and runnable, great!

But then again I did submit and urged SB to get it back!

Hey Everybody!

Well, patience really is the key with the “Updating the registry”-issue on Win 7 64-bit with VG. After reading this thread I thought I might also try to install it and just leave it in the background. And after surfing / doing other things a bit the logo suddenly blinked and the install-process continued.

Now I can run everything like on XP. Just amazing! Okay, I had to install my Cubase 5 as 32-bit Version, because “The Grand 2” made trouble in the 64-bit version. But ReWiring with Reason also just works in 32-bit Mode with Cubase 5, so that this should be the best solution for using every feature from the existing software on a new system.

Best regards
Starfool

Well, I have these fine instruments working really great. Have found that I can never “UPGRADE” Cubase 6. If I do I lose them all. Sad

Hi Jack.

I am using Cubase 7.0.5 and everything running fine, Virtual Guitarist 2, and Virtual Bassist.