Virtual instruments get seemingly random massive volume dips in Cubase 12

Hi, this is driving me insane. Just now I was working on a project and writing midi for the an instrument track. During that seemingly randomly the volume of that channel dropped massively and I have no clue why.

This has been happening for a couple of weeks now and is not limited to a single instrument but instead has been happening at least with kontakt player and eastwest’s hosts. I’ve updated cubase to the lastest version (was running 12.0.0 earlier) and it did not help.

It really seems to happen seemingly at random times and for most virtual instruments I haven’t been able to find any other fix than duplicating the channel and deleting the old one. The fact that the duplicated channel has its volume like it should be and not dipped is also weird, and maybe indicative that this is indeed a bug?

On a certain bass instrument (djinnbass) that I have for kontakt I’ve found that nudging the volume from quick controls section of the track seems to fix it for a bit but usually it dips pretty soon again after. I’ve tried the trick with other instruments as well but that’s the only one it seems to work with so far.

Anyone have any clue what’s happening there or if I’m somehow causing this myself? Been using cubase for two years or something and have not faced this problem until very recently. It happens with new projects as well as older ones.

Hi and welcome to the forum,

Do you use any Remote Device to control Cubase, please?

Yeah I have a midi keyboard, though I hardly touch it. I was wondering if it could be sending some weird commands into the virtual instrument but I don’t understand how duplicating the track would then fix it.


It could be faulty and it could send some unwanted messages.

You were right! Though I still have no clue what it’s sending. I hardly ever use the keyboard so it’s just hidden on the lower level of the desk but I tried messing with its controls and for whatever reason the pitch wheel in addition to controlling pitch, tanks the volume of the instrument. Thank you so much! I guess I should’ve troubleshot that first.


Make sure you have no Mackie Control device or it’s MIDI Input has not been set to your MIDI Controller MIDI Port.