Virtual instruments in Cubase are skipping their lowest octave

Hi, I’m wondering if anyone else has had a similar problem or have any ideas why this would be happening. I am dealing with a strange problem that I have especially noticed while using multiple string libraries where playing the lowest notes on a cello or bass activates the keyswitches instead of the notes. It appears that it jumps down an octave at a certain point and does not allow me to record the lowest notes on the instruments. I have had this same issue with Vienna, Kontakt, and Orchestral Tools samples, with all different kinds of midi controllers, and this problem only arises in Cubase. The only solution I have found is to record the cello and bass parts an octave higher and then transpose everything down the octave after recording. This is a tedious process, and it would be so much more efficient if I could play the full range of the instruments.

Thank you so much for your help,

I think it might have something to do with expression maps. I changed the remote settings and now I can play the lowest octave.

In the generic, track and VST remotes, and Expression map commands are exclusive, once you use a control in one of those, it is no longer available anywhere else, as you observed.