Virtual keyboard doesn't respect tuning options?

I’ve set the tuning options to A4 @ 415 Hz (Baroque tuning).
But the virtual keyboard at the bottom of the screen doesn’t seem to respect that setting, so it plays back notes at the standard 440.
This makes it very confusing when using the keyboard to enter notes, especially as auditioning for the virtual keyboard can’t be turned off (I think).
Is this a bug, or have I missed a setting somewhere?

It’s not a bug, but it’s something that Dorico isn’t currently taking into account. Thanks for bringing it to our attention: we’ll take care of this as soon as we can.

1 Like