Vocal track has become "disconnected" from a session

Hey there,
I have a session that I started, and suddenly, the lead vocal track is no longer “connected” to the project. I can see the placeholders where the vocal is (including my cuts, crossfades, etc) but the files have “unlinked” to the edits. I went into the Media Bay and can see that the vocal was somehow in a different “Audio” folder than the session. I tried moving the vocal tracks from the wrong audio folder to the one associated to the session (where I actually saved the session) but the connection won’t reestablish itself. Obviously I don’t want to recut the vocals since they are already there, but not associated with the project. Can someone assist on how to get those vocals back into the session and honor all my cuts, edits and crossfades? Thank you!

If you see empty audio events you should get a message at the loading of the project, that audio files are missing. In this message you can solve the problems. If not, you turned the message off.
Same is possible in “The Pool” (STRG+P)

Here’s what happens…

  • I click on File > Open
  • I navigate to the root folder where the project lives.
  • I click on “nameofsong.cpr” and hit the “Open” button
  • When I do that, it pops open the dialogue window again with the session files in, except this time they are ALL grayed out. The only thing I can do at that point is hit the “Open” button again
  • When I do that, it says “Resolve Missing Files” and instead of looking for the vocal tracks, it is asking me to resolve the actual “Audio” folder.
  • From there, I have 4 choices to navigate: Locate, Folder, Search or Close
  • If I hit “Locate” I can navigate to the Audio folder and it shows me the audio files. The problem is I can’t “Open” the folder. All I can do is click on ONE of the audio files, then the project opens and the audio does not reconnect.
  • If I back out of that, and then choose “Folder” instead, it will allow me to select the “Audio” folder and then hit the “Open” button.
  • Then it throws me back into the “Resolve Missing Files” as if nothing happened at all
  • If I hit “Search” it defaults to “Audio” as the search name. If even shows the path to my project folder already as a default.
  • Then I hit “Search Folder” and it opens the dialogue box that has all my project assets in it, including the Audio folder.
  • I click on the “Audio” folder and hit “Open” and it throws me right back into the Search for File box.

So it’s been sort of an endless loop. Sorry for all the detail! But would appreciate any other steps I might try!

Screen Shot 2022-01-19 at 4.54.35 PM

Something interesting, I just imported audio tracks from the audio folder into the media pool. As you can see, the ones being used in the session are called "audio, audio (2), etc). As you ca see below, the audio files were likely renamed in the session, but the files being USED by the session are named something different. How do I map the files that are named correctly to the session that is looking for them? Maybe getting there?


Have you tried copying the “missing” files to the Project’s Audio Folder using Explorer or Finder while Cubase is shut down?

Yes, the “missing” files are the only files in that folder. And they’re named accordingly to the way Cubase calls them out in my screenshot above. Here are the contents of the audio folder for this project:

Solution: Imported the files with the correct names in the media pool (which they weren’t before the import).
Closed cubase, reopened it, went through the process to find the files again, this time I clicked on “Locate” and just clicked on one of the audio files.
From there, it seemed to map correctly. But I lost all my cuts and crossfades…not the end of the world i suppose…thanks for the help everyone!