Voices. Aligning voices by default without using Voice Column Index within Engrave?

Hi. I’m having problems aligning the 3rd voice with the other two voices. I can do it if I swap the voices around or I go to Engrave Voice Column Index set to zero but obviously would prefer it go in correct on all voices first time. I’ve had a Look into Library > Notation Options > Voices and experimented with a number of the layouts after highlighting a passage but nothing happened. I also tried changing the layout before entering notes in and still no go. In the example shown obviously I can play the notes in simultaneously which works fine. I’m kind of thinking I’m missing something within Library > Notation Options > Voices Any help very much appreciated. The second bar is how I would like the third voice to be entered first off. Please ignore the colours. Top notes Voice 1. Middle notes Voice 2. Bottom notes. voice 3.

Well, actually Dorico is doing the right thing considering you are using three voices. You want it to show like two voices. Maybe use two voices?
Can you elaborate why this is not what you want to do? (Because I imagine you must have a good reason to ask for this, but I don’t know what it can be)

It’s for a piece involving brass and theatre. No problems. I’ll just use the 0 Voice column index.